2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I've googled this before, and haven't gotten any great solutions/explanations.

My 2017 GT bose system. Has a mildly audible hiss that's giving me a headache. Prior google searches, led me to find some people have had this issue. It's definitely from the speakers as toggling the centerpoint, changes the hiss from the center speaker to the side tweet/door speakers. It's starting to give me a headache on my longer drives. I feel like I hear a hissing when I go home after driving. At low volumes the hiss can be heard over the music itself.

I feel like if I go to the dealership, it'll be a waste of time. Usually never had good results with dealerships trying to fix issues in general.

please help!
 

·
Registered
Joined
·
16 Posts
I had audio problems on my 2015 GS. A firmware update for me helped clean up some of the sound, start with getting upgraded to the latest version.
 

·
Registered
Joined
·
29 Posts
Thats right... i am in same boat as well. this noise is still even after the new firmware 5900 441. but i am playing music most of the time so i guess its okay
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
I don't understand how this is ok.... it drives me insane, I think once you notice it, it's hard to ignore it. There's got to be a solution. Also the USB/blue tooth/aux relay from a plug in i.e. phone, has terrible white noise back ground to it. Prior experience with bad aux/grounding issues, a ground loop isolater helps, but this doesn't seem to be whats going on now.

I just don't understand how this i s ok...
 

·
Registered
Joined
·
1 Posts
I got my '17 two weeks ago, also with the bose system, and I notice the white noise too... especially when I am not listening to music and the engine is off via i-stop :/
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
thinking about trading my car in, and cutting my loses.... it bothers me so much. feels like my ears are ringing still when I turn the car off when I get home.
 

·
Registered
Joined
·
181 Posts
I've tested this problem on many different cars with bose sound system. Couple of Mazda 3, Mazda 6, CX-3 and CX-5. They all have the same white noise. It's also driving me crazy but i don't think there is a solution. I assume it's the bose amplifier under the passenger seat.
 

·
Gearhead
Joined
·
1,841 Posts
I have great hearing and do not hear any white noise, no hisses, and I have the GT version.

So that leads me to believe it is not an engineering issue, but a problem with some component(s) in some cars.
 

·
Registered
Joined
·
245 Posts
Maybe there's a bad batch of Bose amps out there. Go to your dealer and complain. If they don't believe that it's a problem, then tell them "let's go onto the dealership lot and sit in about 50 other new Mazdas and see if they're making this noise too." If you can prove that the hiss from your car is noticeably louder than anything on the lot, then you may have a good case for getting some components replaced.

Just for my case, I tested my 2015 3sGT. I can hear the faintest hiss, but only if the car isn't running (radio on, engine off), the doors and windows are closed, and the volume is all the way down to zero. And even then I had to lean towards the dashboard speakers to be sure I wasn't imagining things. Any other sound (engine, music, wind, anything) completely drowned it out.
 
1 - 10 of 10 Posts
Top