2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
I've being having a weird issue for some time now with my infotainment blocking/ignoring calls. whenever I'm in my car my phone basically goes straight to voicemail. It's like my car is sending all calls straight to voicemail. If I turn my Bluetooth off on my phone, calls come through. I've changed phones and it still does the same thing.

I have the screen ghosting issue but I have installed the tweak that disabled the touchscreen entirely so I figured it would go away , but it's not. Is there an option in the menu somewhere that can account for what going on? I'm stumped.
 

·
Registered
Joined
·
139 Posts
Do you have a setting in your phone for this? A while back my mum iphone updated and it set to default to ignore phone calls while driving. This was a phone setting, nothing to do with her car (it was a lexus).
 

·
Registered
Joined
·
79 Posts
Discussion Starter #3
No I looked but I don't see. I have switched to another phone and it still happens. I have an Android device btw.
 

·
Registered
Joined
·
2 Posts
Hi Calico, I am having the same issue with my XS iPhone. Apple has been working with me for over a month. You are the only other person I've come across with this exact issue. Did you get it resolved?
 

·
Registered
Joined
·
79 Posts
Discussion Starter #5
Hi Calico, I am having the same issue with my XS iPhone. Apple has been working with me for over a month. You are the only other person I've come across with this exact issue. Did you get it resolved?
sadly no. still not ringing while connected through BT. If anyone ever figures it out plz update this thread. Thanks.
 

·
Registered
Joined
·
6 Posts
Very late but in case anyone does a google search and finds this thread, please try this:

Go to the home screen of the mazda while your phone is connected. Click on Communication, and scroll down to Settings. I don't remember the exact verbiage but there was an on/off switch for "Incoming Call Notifications." Turn this on so there is a check mark, and suddenly the calls come in just fine!!
 
1 - 8 of 8 Posts
Top