2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

41 - 44 of 44 Posts

·
zoom freakin' zoom
Joined
·
613 Posts
when i sit in my car i i listen closely i can hear a lite ticking sound but that same sound is the same continuous tinking i hear when i pop my hood like the video i posted here eariler. its much louder when i pop my hear of course. Not sure if that's the sound u are hearing. I only can hear it at idle or at a stoplight but nothing when im driving ( also due to the road noise that the 3's have :( i got Michelin MXV4 tires to try to minimize it but its just how our car is made...o wells..lol )
I've only heard it twice when idling (once in the garage and the other is my vid posted here). Wife has heard it more when idling though. Initially she only heard it at higher speeds (40ish) on the highway but over the last few weeks we hear it when starting from a stop (not at every start though?) and at any speed. I've heard it doing 65 on the highway or 25 around town. Other than the two times I heard it when idling I only hear it when I'm on the gas, it will just appear and when I take my foot off the gas it goes away instantly, depress the pedal it comes back but not all the time?
 

·
zoom freakin' zoom
Joined
·
613 Posts
Final update...I hope. Service dept. called today and informed me they swapped out the serpentine belt and the sound went away both on the lift and a test drive. Wife and I picked her up a few hours ago and ran a few errands around town on roads with speed limits varying from 25 to 50 and didn't hear the sound at all! :) Service advisor feels that the belt was stretched from the faulty tensioner which they replaced two weeks ago. At that time though they wouldn't cover the belt under warranty ($55) so they re-used the original belt and sound persisted. Today I got a new belt for free and no more noise!

So any other 2.0 owners with an intermittent rattling/ticking coming from the right front tell the dealer to check both the serp. belt and tensioner.
 

·
zoom freakin' zoom
Joined
·
613 Posts
And.....1yr 3mo bump! :) Wife told me last week that she started hearing the same noise again. Of course I checked my records and found that I had it fixed in March of 2013 so the warranty is not valid. :(

Thought I'd post in here to see if any others are still experiencing this or if anyone had it fixed, as I did and it came back. Have to wonder if Mazda got enough complaints of this to revise the tensioner? I'll be checking into that before replacing it.
 
41 - 44 of 44 Posts
Top