2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

21 - 40 of 44 Posts

·
Super Moderator
Joined
·
6,185 Posts
Anyone have the recall info? That way we can look it up.

Mine (on cold start up) idles high up to 2K rpm, but with the exhaust growl on my MS3, rest of the engine sounds finds.


If i turn it off after 30 mile drive, there is a little tap tap tap tap/tick tick tick noise on the motor (I haven't heard any other MS3, so I am not sure if its normal or not).
Mine does the same thing in the morning and when I shut it off.


Sent from AutoGuide.com App
 

·
zoom freakin' zoom
Joined
·
613 Posts
can u post the video u showed them? My car is at 28k miles and I wanna bring it in to get it fixed if its possilbe before the 36k mile warranty.
I'll have to do it tonight or over the weekend since I can't access photobucket at work.

If it is the VVT it will be covered under the 5/60 powertrain warranty....not sure if the NA 3's got the 7/70 extension or if that was for FI cars only?

If it ends up being the tensioner, I'll have to fight a little since I'm just over 30K but we purchased the car three years ago on 2/12/10!! :argh 1:
 

·
Registered
Joined
·
464 Posts
I'll have to do it tonight or over the weekend since I can't access photobucket at work.

If it is the VVT it will be covered under the 5/60 powertrain warranty....not sure if the NA 3's got the 7/70 extension or if that was for FI cars only?

If it ends up being the tensioner, I'll have to fight a little since I'm just over 30K but we purchased the car three years ago on 2/12/10!! :argh 1:
Alright sounds good. Wenever u can.

Might be a noob question but wats NA and FI?






Sent from my iPhone using Autoguide
 

·
Senior Member
Joined
·
1,577 Posts
Natural aspirated vs Forced induction.

Mine is under powertrain warranty too. I get the usual Mazda tick at idle, that I Have had on my miatas too. I have no idea what this noise is.....that we are talking about..if iknew I could see if i have the issue.
 

·
zoom freakin' zoom
Joined
·
613 Posts
Alright sounds good. Wenever u can.

Might be a noob question but wats NA and FI?
Here ya go, not the best quality but...


Are the 2.0L NA or FI?
As 90210 said, NA is naturally aspirated (non-turbo engine) and FI is forced induction (turbo, ie: Mazdaspeed3, etc)
 

·
zoom freakin' zoom
Joined
·
613 Posts
Is that suppose to be a video? All I see is a picture
It's a vid, give it a click. Not sure why the little 'play' arrow isn't visible?
 

·
Senior Member
Joined
·
1,577 Posts
Well I compared my idle to another mazdaspeed owner on the forum, and it sounds the same, so I guess I am ok for now.
 

·
Registered
Joined
·
464 Posts
Stopped by the dealer tonight and played the video on my phone for the tech. Said it was tough to tell from that and made an appt to take a look at her next Friday. Don't think my issue is VVT though since it's not happening on a cold start up but rather when the engine is warm and at higher speeds. He also said he hasn't heard of a lot of VVT issues on NA 3's unless the oil was never changed or run at low levels. Did say he has seen tensioners issues though....hmmmmm
Any updates on what the dealership did or said?


Sent from my iPhone using Autoguide
 

·
zoom freakin' zoom
Joined
·
613 Posts
Yup and just logged on to post up. They could not duplicate the sound, of course, but again said they rarely see the VVT issues with the 2.0s unless there is obvious negligence. Did say they have seen issues with the belt tensioners and mine had some play in it so they replaced it in hopes that would solve our issue. After picking the car up and following my wife home, she said she heard it on the 1.5 mile drive home. :( So, need to call them again and this time going to ask that I take a ride with the tech.
 

·
zoom freakin' zoom
Joined
·
613 Posts
Update....taking the car back in this Thursday night to take a road trip with the tech to point out the noise. Last night I heard it everytime I started from a stop, then it would go away and come back when I was on the gas at around 40mph. A few times I heard it when on the gas at 25 and 30mph. Goes away when I take pressure off the pedal? Tranny issue?
 

·
Registered
Joined
·
464 Posts
Is it a Chu-Chu sound? Or a ticking?? I'm trying to see if mine has the same problem but it's kinda hard to determine with hearing ur car personally. Maybe take a video while ur in ur car?


Sent from my iPhone using Autoguide
 

·
zoom freakin' zoom
Joined
·
613 Posts
More of a ticking sound and I'll try in the next couple of days. Will have to have the phone ready while driving since it doesn't do it all the time.
 

·
zoom freakin' zoom
Joined
·
613 Posts
Dropped the car off earlier tonight. Tech took a ride with me and when I pointed out the noise, he made some notes and said he hadn't heard anything like that before on the new 3's. So I'll wait to hear from them tomorrow.
 

·
Registered
Joined
·
464 Posts
Dropped the car off earlier tonight. Tech took a ride with me and when I pointed out the noise, he made some notes and said he hadn't heard anything like that before on the new 3's. So I'll wait to hear from them tomorrow.
Good to hear back from you. Im curious to what his observation and diagnosis is gunna be. Keep up us posted!! I'm trying to see if my car makes a similar sound but not too sure :-/
 

·
zoom freakin' zoom
Joined
·
613 Posts
You and me both (my wife moreso since it's her baby). lol
 

·
Registered
Joined
·
464 Posts
You and me both (my wife moreso since it's her baby). lol
when i sit in my car i i listen closely i can hear a lite ticking sound but that same sound is the same continuous tinking i hear when i pop my hood like the video i posted here eariler. its much louder when i pop my hear of course. Not sure if that's the sound u are hearing. I only can hear it at idle or at a stoplight but nothing when im driving ( also due to the road noise that the 3's have :( i got Michelin MXV4 tires to try to minimize it but its just how our car is made...o wells..lol )
 
21 - 40 of 44 Posts
Top