2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 20 of 44 Posts

·
stupid teacha bitch!
Joined
·
2,193 Posts
Discussion Starter #1
So I got the recall notice for this anyone take theirs in to get it fixed or know the symptoms better I hear a clicking tapping metal noise on a cold start but It might be the fuel pump any help is welcome
 

·
stupid teacha bitch!
Joined
·
2,193 Posts
Discussion Starter #3
I'll have to look but I think it was just 2010s any model
 

·
Registered
Joined
·
336 Posts
So I got the recall notice for this anyone take theirs in to get it fixed or know the symptoms better I hear a clicking tapping metal noise on a cold start but It might be the fuel pump any help is welcome
on a cold start you may hear normal noise like a light tap for a minute or so, cam gear noise is usually very loud on a cold start happening for just a moment or a tap at about 2k rpm, sometimes even having noise when reaches operating temp. mazda isn't the only 1's with cam gear issues for vvt either, rather shame.

and i think this is an owners extension for customer support warranty. 2007-2010 ms3/ms6
 

·
stupid teacha bitch!
Joined
·
2,193 Posts
Discussion Starter #5
on a cold start you may hear normal noise like a light tap for a minute or so, cam gear noise is usually very loud on a cold start happening for just a moment or a tap at about 2k rpm, sometimes even having noise when reaches operating temp. mazda isn't the only 1's with cam gear issues for vvt either, rather shame.

and i think this is an owners extension for customer support warranty. 2007-2010 ms3/ms6
See I figured especially since I upgraded my fp but I'm just curious
 

·
stupid teacha bitch!
Joined
·
2,193 Posts
Discussion Starter #7
Good mine sounds nothing like that do it must be my pump
 

·
Registered
Joined
·
352 Posts
My 2.5L sounds similar to that, except for the starting up sound and not quite as loud... It just started doing this Yesterday (2/12/12).

Does it sound like normal after it is fixed, also how long time does it take to get it fixed?
 
  • Like
Reactions: zzz3

·
Registered
Joined
·
5,636 Posts
^^^ Hypochondriac. :yes:
 

·
Registered
Joined
·
352 Posts

·
stupid teacha bitch!
Joined
·
2,193 Posts
Discussion Starter #13

·
zoom freakin' zoom
Joined
·
613 Posts
Bump for anyone else out there that has had this recall done or may know more about it. Our 2.0 started making this noise a few weeks ago but it has been intermittent. Wife heard it first while driving at highway speeds and I finally heard it on Saturday (while idling) after running some errands around town.

Noise sounds dead on to the first youtube link in this thread but if it was the vvt chain wouldn't the noise be there all the time and not random?
 

·
zoom freakin' zoom
Joined
·
613 Posts
Yes, that is similiar to the sound I'm hearing. Ran out for lunch and when I pulled into the parking lot at work I heard the noise so took a vid with my phone. Let it idle for a bit and grabbed a co-worker to listen as well and after about five minutes of idling it went away??

*edit - Just read your original thread and if it is normal, why is is something my wife just noticed almost three years into ownership?
 

·
Senior Member
Joined
·
1,577 Posts
Anyone have the recall info? That way we can look it up.

Mine (on cold start up) idles high up to 2K rpm, but with the exhaust growl on my MS3, rest of the engine sounds finds.


If i turn it off after 30 mile drive, there is a little tap tap tap tap/tick tick tick noise on the motor (I haven't heard any other MS3, so I am not sure if its normal or not).
 

·
zoom freakin' zoom
Joined
·
613 Posts
Stopped by the dealer tonight and played the video on my phone for the tech. Said it was tough to tell from that and made an appt to take a look at her next Friday. Don't think my issue is VVT though since it's not happening on a cold start up but rather when the engine is warm and at higher speeds. He also said he hasn't heard of a lot of VVT issues on NA 3's unless the oil was never changed or run at low levels. Did say he has seen tensioners issues though....hmmmmm
 

·
Registered
Joined
·
486 Posts
Stopped by the dealer tonight and played the video on my phone for the tech. Said it was tough to tell from that and made an appt to take a look at her next Friday. Don't think my issue is VVT though since it's not happening on a cold start up but rather when the engine is warm and at higher speeds. He also said he hasn't heard of a lot of VVT issues on NA 3's unless the oil was never changed or run at low levels. Did say he has seen tensioners issues though....hmmmmm

can u post the video u showed them? My car is at 28k miles and I wanna bring it in to get it fixed if its possilbe before the 36k mile warranty.
 
1 - 20 of 44 Posts
Top