2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello everybody

I have Mazda 3 model 2016 with mzd connect 59.00.330 4A N
i tried many tweaks all is worked but only video player doesn't worked

i tried the video player 2.7 and 2.8 wish included in mazda aio 2.5

installed successfully but is not visible in application section.

anyone can help me please.
thank you.
 

·
Registered
Joined
·
5 Posts
hi sir

you need use 2.4.3 ver reinstalled is ok

But remember to remove all in the installation

i heve try 2.5 ver is failure

I do not know why, but I use 2.4.3 version of the perfect installation

sean
 

·
Registered
Joined
·
1 Posts
Hi,

I installed video player with AIO 2.5 and it shows in the app menu, but when I try to play a video threre is no picture. Only the time counter starts.
As I know, if you install the menu loop tweak, you will see the play in the app menu. But anyway it is not working (at least in my car).
Rgds,
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
hi sir

you need use 2.4.3 ver reinstalled is ok

But remember to remove all in the installation

i heve try 2.5 ver is failure

I do not know why, but I use 2.4.3 version of the perfect installation

sean
please can you help me to send me the link for video player 2.4.3 ?

thank you
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Hello

i solved the problem by activating the no disclaimer message, all appz now showed under mzd connect application
Thank you.
 

·
Registered
Joined
·
10 Posts
Hi,

I installed video player with AIO 2.5 and it shows in the app menu, but when I try to play a video threre is no picture. Only the time counter starts.
As I know, if you install the menu loop tweak, you will see the play in the app menu. But anyway it is not working (at least in my car).
Rgds,
Same issue for me ! :(:mad:
 
1 - 9 of 9 Posts
Top