2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
After an initial call and then a hang up, the system disconnects completely from my phone connection even though my phone still has bluetooth turned on. I mean that I can't make another call, and I can't even get it connected again if I turn off bluetooth and turn it back on. It will only work again the first use after starting the car.

It worked properly when I first got the car. I could call and hang up with no issues.

Anybody else ever have this problem?
 

·
Silver Surfer
Joined
·
2,904 Posts
It maybe your phone. My dad had the same phone on his Mazda 6 n it caused problems. Regardless I suggest taking it to dealer n showing them the problem n see what they have to say.


Sent from AutoGuide.com App
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Being the same phone model has me thinking it just might be the phone. Thanks


I'm going to upgrade at some point though. This phone is way out of date and app compatibility is poor.
If I have the same problem with a new phone, I'll be certain to get it checked out at the dealership

Thanks
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
I think I found the problem. I have an app that autoconnects that I thought I uninstalled. There was an unchecked option to keep bluetooth connected. Thought I had it checked... I'll find out tomorrow if it works. If not, i'll just delete the app.

Sent from AutoGuide.com Free App
 
1 - 7 of 7 Posts
Top