2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2016 Mazda 3 So I got the official stereo retrofit so I can use Carplay / Android Auto. I noticed that playback of music on my usb drive disconnects randomly every 10 minutes or so. Sometimes it connects itself after one minute of silence, and sometimes it just switches input to FM radio. I had no issues with USB playback before and yes, I'm using the right port (the one at the bottom, the one that is not for the phone) Anyone else how updated has this issue?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
It's official: New firmware V70 breaks USB playback when using an USB drive bigger th

So, the new firmware V70 breaks USB playback when using an USB drive bigger than 32GB. Is there any way to report this to the developers?
 

·
Registered
Joined
·
25 Posts
So, the new firmware V70 breaks USB playback when using an USB drive bigger than 32GB. Is there any way to report this to the developers?
Gar, that's exactly the sort of thing I wanted to know about before upgrading! (Just created a thread for discussion of other new and broken things.)

USB playback never worked well before, you saying it's worse now? I have a 64GB USB drive.
 

·
Registered
Joined
·
5 Posts
Yeah I'm having the exact same issue as you. I've been talking to the dealership and they've said that they're going to try to look into the problem but that no one else has reported having it. They had me try using a different flash drive, so I loaded my music up onto a new one and it stopped completely disconnecting and swapping to radio, but the issue where it will randomly stop playing (and say 'Loading' on the screen) has persisted and, as you mentioned, has been occurring about every 10 minutes or so.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top