2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2,437 Posts
Discussion Starter #1
I was wondering what everyone else has for gauges detected...I have a 2013 MZ3 sky hatch and uses Can 11-bit protocol that detects 64 gauges (sadly no fuel pressure!).

Also, my temperature sensor on the UG itself seems to be way off...it is reading ambient temp of 125F with the alarm going off when its only 60F in the car/around the UG...anyone encounter this? There is nothing blocking the temp sensor hole on the UG and I tried resetting and even restoring to factory default.
 

·
Registered
Joined
·
2,437 Posts
Discussion Starter #3
I solved the ambient temp issue. Well, if by solved I mean I found out my car doesn't support ambient temp and is a phantom gauge (UG support terminology, not mine!). So I removed it from that page and added UG temp instead...pretty much the same for what I want it for, especially where it is mounted.

So make that 63 gauges for me, not 64! :tongue:

By the way, correct me if I'm wrong, but don't our skyactivs automatically cut off fuel injectors when coasting, and that's why we get instantaneous readings of 99.9mpg under those conditions? If so, does anyone else calibrate that into their UG? They indicate that it's a subtle adjustment in the calculations but I'm a scientist so the geek in me is strong and would prefer the most accurate means. (2.0X7, so a value of 14 entered into UG to calibrate).
 
1 - 3 of 3 Posts
Top