2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
2016 Mazda 3 2.0L Auto transmission will have a delay to engage 1st gear and then will abruptly jerk when accelerator is pressed. Has anyone else experienced it? I also feel that same but not as harsh 1st gear engagement randomly when releasing brakes and going to gas.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
How long have you had the car? Have you "learnt" how it drives? No issues here..
Its been about 20000 kms and I drive it occasionally since its my wife's car. It doesn't happen all the time but i do notice it when it does especially from a start after the car has been sitting.
 

·
Registered
Joined
·
308 Posts
Its been about 20000 kms and I drive it occasionally since its my wife's car. It doesn't happen all the time but i do notice it when it does especially from a start after the car has been sitting.
Ok, same mileage as mine. Is it from cold starts? Usually never do cold starts with mine.
 

·
Registered
Joined
·
669 Posts
Gostinger, I would report that behavior to the dealer. My 2015 shifts so smoothly that I can hardly tell it's doing so unless I'm looking at a tachometer.

There have been a few reports that the transmissions had to be changed under warranty. If the dealer doesn't do anything for you now, at least you will have put them on notice that something isn't right. If it doesn't improve, I'd let them know about it on a regular basis, and this includes calling Mazda directly.
 

·
Registered
Joined
·
3 Posts
What a coincidence. I test drove a 2015 with the same issues your taking about. Except even the check engine light, emergency brake, and ABS lights turned on. Didn't even leave the parking lot cause I was done with that car. They told me the battery needed to be changed. The guy did have to charge it. He said it had been off for a while. I have no idea about cars so I didn't know if they were lying but I told them I wasn't interested in that car anymore. They did get it driving right minutes later. Ended up with a much more Expensive 2016 but oh well.
 

·
Registered
Joined
·
334 Posts
Also have the 2016 Mazda3 with 2.0L engine and auto transmission. Sometimes when I accelerate, there is a slight hesitation before the speed increases. I just assumed that was normal.
 

·
Registered
Joined
·
73 Posts
Yes I have that issue.

Usually first time it does it after a cold start, about 30% of the time. It is thereafter fine.

Would be a difficult issue for a dealer to 'fault'. I'm not overly concerned for now. If it gets much worse or other symptoms develop, I will take it in.
 

·
Registered
Joined
·
52 Posts
I'm experiencing this as well one my 2016. Does anyone still experience this? Mine only happens when shifting from 1st to 2nd when cold. After the light is off, its smooth as butter.
 
1 - 13 of 13 Posts
Top