2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
2016 Mazda 3 + Moto X Pure + AA
I can make a call from my car as usual, but the audio will never be transferred to the car. It is always now on my phone! Even if I pressed the button "Transfer Audio to Vehicle" from Communication menu in the infotainment, nothing happen!
I tried unpairing and pairing again with no luck.
I tried restarting infotainment by pressing NAV+Home+Volume knob but didnt repair the issue.
I tried restarting the phone too.
The phone can connect to a bluetooth speaker with no issue, so i guess it is not my phone.
All other things in the infotainment working perfectly including AA Google maps.
Any idea how to fix?
 

·
Registered
Joined
·
49 Posts
2016 Mazda 3 + Moto X Pure + AA
Don't know what this means exactly, but...

Check the bluetooth settings on the phone and you see the Mazda is "paired"

On the car, select the Entertainment screen (not the Nav screen) and scroll thru the list of audio "sources" and find BLUETOOTH. It should show up if your phone if paired, if it is grayed out (not selectable), then you have an issue I don't understand (if indeed you can make receive phone calls thru the bluetooth).

good luck!
 

·
Registered
Joined
·
70 Posts
If you installed Android Auto there is bug that won't let you use car speakers. The only way it'll work is if you uninstall AA.

Sent from my Pixel using Tapatalk
 
1 - 5 of 5 Posts
Top