2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey everyone
So, it's been a while since I saw my TPMS indicator comes on. Actually since I bought the car in 2017 (new) I rarely see it lights. I think in all the time I have the car it came on maybe twice. This is regardless the fact that the tires off course has bee deflated several times...
I usually check the pressure every 2, 3 refueling and there is always some PSI drop. Like 31, 32 usually. Sometimes it was 28, 29 and even them I didn't see the indicator comes on.
Why is it? Shouldn't it come on as the pressure dropping? I am not saying that it should be lit immediately as it drops to 34 (35 is the normal)
But at least when it's 31, 32 and lower off coarse...
Did some of you also experience this? Could it be a sensor failure?
Also, the front tires are 35 and the rear is 33 as the manufacturer recommends. I don't believe that the differences could cause that, is it?!

Thanks in advance
 

·
Registered
Joined
·
8 Posts
Mine has come on a couple times in the last year to two years. Both times I felt the tire pressure was ok, like low 30s. I believe recommended is in low to mid 30s psi. It's a little bit sensitive for sure.
 

·
Working Class Hero
Joined
·
3,649 Posts
The tpms on these cars don't actually measure tire pressure, but rather rolling circumference. It compares all the corners, and if one is too far out of spec, the light goes on. It's a function of the wheel speed sensors.

Sent from my SM-G960U using Tapatalk
 
1 - 3 of 3 Posts
Top