2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
It's seem like if you restore all the settings of your mazda connect after update your firmware version, deletees the ID7 recovery...

First of all I just install ID7 recovery scrips on my 55.00.753 (and to be sure I also use an script to check if the installation was correct) after this, I update to 59.00.502, and after the update was finished I just restore all the configuration of my CMU (A silly idea believing it would be a cleaner installation). I just compile my tweaks with AIO like always, inserting my USB on my mazda, but nothing happens :( I mean, the usb it's recognized by the CMU but don't show something about the teaks.

I don't know if the tweks needs to be installed in a particular way after install ID7, to be honest I think I screwed up, and now I'm going to have to learn to live without my tweaks.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #2 ·
If some moderator see this post, please delete all the thread.

I finally resolve the issue. It's seems like if you use ID7 recovery you are instantly forced to use a run.sh instead a tweaks.sh. In AIO exist a specific option to compile the tweaks and add the run.sh at least.

I post this because I read multiple hours and treads about and I don't find this info before.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top