2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
BLUF: Do new, from factory manual vehicles have a coating that "burns" off on first drives?

Good afternoon! I took my first new car test drive the other day in a manual 2017 Mazda3 2.5L that had about 8 miles on it. About 5 minutes into the drive I finally was in the position to shift to and past 4th while entering a freeway, well, it didn't want to go in gear even though clutch pedal was to the floor. Finally got it in with minimal effort after taking it out of gear and placing it back to 4th and then experienced no other issues... except for the smell soon after... immediately realized it smelled of, what I refer to as burning clutch smell! I thought to myself I didn't grind a gear, did I? (admittedly I've done it before in the past, hell, we all have and how it basically feels and/or sounds). I turned to the sales rep and asked what the smell was. She stated that new manual vehicles have a special coating in the gear box from the factory that indeed "burns" off while breaking in, assured me the smell was normal as it was so new. As this was my first time driving a new car and had no other resource to turn to at the time I carried on driving that fantastic little car and fiddling with the options. Although it later got me thinking if that was indeed normal, had I screwed up, or was it a red flag?

I've been driving a manual as my daily for about 10 years, I understand each car is different in drive feel and reactions to situations but this is unknown water for me. Has anyone else experienced this? Am I a bumbling baffoon? (wait, don't answer that last one :p ) Was the sales rep scared for her life or that of the car's and tried to dodge throwing what could be interpreted as an insult? Or maybe it wasn't normal and she was just going with the flow? I've searched the forum and google concerning the smell but haven't found a thing, maybe I am not using the correct search terms. Bah, any shared knowledge would be appreciated. Thanks!!!
 

·
Registered
Joined
·
156 Posts
For the first 500 or so miles my 2014 had a funky burning smell from the exhaust system. It was really apparent after 20 minute or more drive and standing at the back of the car. It eventually stopped and has never returned.
 

·
Gearhead
Joined
·
1,841 Posts
Drove a '17 with about 10 miles on it, a GT hatch manual; drove it respectfully yet spiritedly for just over an hour. Like @Tarant, could very occasionally slight smell of exhaust.

No clutch burn smell, no clutch issues at all; in fact very impressed with 100% of the powertrain. [And the steering, handling, interior, and more.]

I also agree with @zero_gravity to test drive another one to insure you are comfortable with the car.
 

·
Registered
Joined
·
16 Posts
My car did that for about the first couple of hundred miles, it smelled like it was coming from the engine, but there was no temperature warning or smoke, now it's completely gone.
Drives normal, wish me luck...
 

·
Super Moderator
Joined
·
5,178 Posts
My car did that for about the first couple of hundred miles, it smelled like it was coming from the engine, but there was no temperature warning or smoke, now it's completely gone.
Drives normal, wish me luck...
This.
My car did the same thing. There was an odd burning smell the first few days, then it went away.
 

·
Registered
Joined
·
46 Posts
My 16 3 2.0 had 15 miles on it and I didn't notice anything like that. It did seem to shudder a little when I would let out the clutch in first gear for the first few hundred miles. I don't know if it was because I wasn't used to a manual again but it seems to have stopped now.
 

·
Registered
Joined
·
353 Posts
No smells or hard-to-shift issues in our 3. However, we picked it up and drove 6 hours back home. Maybe all the smells got burned off.

Just normal new car smells on the 3: like leather inside and nothing from the outside.

Of course, we were used to diesel particulates being burned off occasionally when we parked it in the garage. This one has never had any smells other than that new leather smell.

Has always shifted like a hot knife through butter.

It burned off about a 1/2 quart of oil on that drive back. Hasn't burned any since.

Ralph
 

·
Registered
Joined
·
657 Posts
It burned off about a 1/2 quart of oil on that drive back. Hasn't burned any since.

Ralph
That's interesting - first i've heard of these cars burning significant amounts of oil...which having come from subaru, i'm very sensitive to. Glad it did not become chronic for you, but would appreciate an update if you do notice anything. Mine has not burned any amount noticeable yet through 10k miles. It's satisfying when you go to check the oil 1K miles after you change the oil, and the oil is exactly where you remember it being when you filled it up!
 

·
Registered
Joined
·
42 Posts
I test drove a 2.0 with 5 miles on it, shifter was buttery smooth in all gears. Didn't notice any weird smells after the drive (pretty windy day though)...until I brought it home and parked in the garage. Weird plastic/oil burning smell. Nothing leaking that I can see so I have to assume it's some coating they put on the engine and elsewhere, it will eventually go away. Never had a new car do it this bad. There's also a weird high pitched electrical sound from the engine compartment for about 20 sec. after you shut off the engine. From what I read this too is normal.
 
1 - 11 of 11 Posts
Top