2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner
1 - 20 of 24 Posts

·
Banned
Joined
·
112 Posts
Discussion Starter · #1 ·
All,

On my 2019 FWD Mazda3 I am occasionally hearing what sounds like a faint clunking or popping sound when I release the brakes. It's like a light 'thump thump' sound. It might be from the brakes or even the suspension. The car has 500 miles on the odomter. The car drives perfectly fine otherwise.

It happens in any weather, at anytime in the day. It happens 50% of the time. Looking for your input before I take it to the dealer.
 

·
Registered
Joined
·
95 Posts
All,

On my 2019 FWD Mazda3 I am occasionally hearing what sounds like a faint clunking or popping sound when I release the brakes. It's like a light 'thump thump' sound. It might be from the brakes or even the suspension. The car has 500 miles on the odomter. The car drives perfectly fine otherwise.

It happens in any weather, at anytime in the day. It happens 50% of the time. Looking for your input before I take it to the dealer.
OP, I haven’t heard it on my car yet, but I will be looking for it now that you mention it. I’ll report back here if I do it but for the time being everything’s OK with mine.
 

·
Banned
Joined
·
112 Posts
Discussion Starter · #3 · (Edited)
Update: Went to the dealer and showed them the sound. Fingers crossed hoping it is a simple to fix. They gave me a 2019 Mazda3 sedan loaner. It was nice to drive home in a car that does not clunk every time I release the brake pedal.

Will keep you posted.
 

·
Registered
Joined
·
269 Posts
Update: Went to the dealer and showed them the sound. They could not confirm what it was yet, but did say "I hope it's not your transmission". I do to, as I have never ever seen a transmission repair gone right in my entire life. Once the transmission goes, dump the car. Fingers crossed hoping it is a simple to fix. They gave me a 2019 Mazda3 sedan loaner. It was nice to drive home in a car that does not clunk every time I release the brake pedal.

Will keep you posted.
I heard the same sound coming to a stop and starting to go from a complete stop. Mentioned it to the dealer when I brought the car in to get the accessories installed. The sound stopped after they worked on the car, but they never said anything about it... and I completely forgot to ask.
 

·
Registered
Joined
·
42 Posts
michaelodonnell123, just curious if it was one of the front wheels are the rears.
 

·
Registered
Joined
·
269 Posts
Any way you could find out what they did to fix it? Maybe it's on your work order/receipt? What accessory did you get installed?
I had the mud guards, home link mirror, cargo net hooks, & door sill trim plates installed.
I'll see if I can find the paperwork, but it looks like your issue was resolved.
 

·
Banned
Joined
·
112 Posts
Discussion Starter · #10 ·
I had the mud guards, home link mirror, cargo net hooks, & door sill trim plates installed.
I'll see if I can find the paperwork, but it looks like your issue was resolved.
Please post a pic of your door sill trim plates. Also how much did they charge you to install them?
 

·
Registered
Joined
·
269 Posts
michaelodonnell123 said:
Please post a pic of your door sill trim plates. Also how much did they charge you to install them?
Here are a couple pics with it lit and not lit.
It's hard to say how much they charged to install them specifically since the way they wrote up the "we owe" ticket at time of car purchase the dealer put two to three accessories on each line with a single total that includes the parts and labor combined.
 

Attachments

·
Registered
Joined
·
234 Posts
Hmm that's a serious quality issue, not to mention the safety! Loosen axle nut can end up pretty badly..
My 2016 doesn't have lock pin on the axle, preventing the nut from unscrewing. Have you seen yours, to check whether it has lock pin?
 

·
Registered
Joined
·
181 Posts
I heard the same sound coming to a stop and starting to go from a complete stop. Mentioned it to the dealer when I brought the car in to get the accessories installed. The sound stopped after they worked on the car, but they never said anything about it... and I completely forgot to ask.
Interesting. New member here: we've had our new 3 Sport GT for just over two weeks -- exactly the same problem set in a couple of days ago. Very disconcerting. We have about 1000kms on the car -- our fifth Mazda Protege/3 hatchback in a row (new one every four years -- never had a problem like this).

Did you ever get a report on the issue? I'm taking the car in next week -- for the now-notorious false airbag malfunction fix -- and will report your experience along with that of @michaelodonnell123.

Hopefully it will be resolved, along with a really annoying front/right side interior rattle. This new generation car is otherwise so quiet, one hears every little noise.
 

·
Registered
Joined
·
12 Posts
Interesting. New member here: we've had our new 3 Sport GT for just over two weeks -- exactly the same problem set in a couple of days ago. Very disconcerting. We have about 1000kms on the car -- our fifth Mazda Protege/3 hatchback in a row (new one every four years -- never had a problem like this).

Did you ever get a report on the issue? I'm taking the car in next week -- for the now-notorious false airbag malfunction fix -- and will report your experience along with that of @michaelodonnell123.

Hopefully it will be resolved, along with a really annoying front/right side interior rattle. This new generation car is otherwise so quiet, one hears every little noise.
I took my 2019 Premium Hatch in for the same issue for the 2nd time today. The first time around they told me they thought it was the brakes not being set since it was just at 300 miles. So I waited to almost 1000 and it only got worse and was happening when braking now.

They looked at it and saw a bolt on the engine mount was not torqued all the way, so the tech did that and drove it again and still was making the clunking sound. They told me they now needed to tighten each thing / fix each thing one by one and drive it after each one so they know exactly what it was. I did mention the axle bolt but they said that was already tightened.

So they gave me a loaner since this process could take a while. I'll see what happens I guess.
 

·
Registered
Joined
·
181 Posts
I took my 2019 Premium Hatch in for the same issue for the 2nd time today. The first time around they told me they thought it was the brakes not being set since it was just at 300 miles. So I waited to almost 1000 and it only got worse and was happening when braking now.

They looked at it and saw a bolt on the engine mount was not torqued all the way, so the tech did that and drove it again and still was making the clunking sound. They told me they now needed to tighten each thing / fix each thing one by one and drive it after each one so they know exactly what it was. I did mention the axle bolt but they said that was already tightened.

So they gave me a loaner since this process could take a while. I'll see what happens I guess.
Keep us/me advised! It is frustrating, but fwiw my experience with Mazda (Canada) has so far been first-rate over now 16+ years.

Oddly, this -- our fifth consecutive '3' -- is our first where we've had to acquire the new gen. in its first model year. I suspect some glitches -- like the airbag module issue -- are inevitable, but can be worked out. As far as the 'clunk' is concerned, so far as I can tell ours is somewhere in the rear.

The glitches aside, this new one is a fantastic car. I think we have the same model? Here in Canada ours is the 3 Sport GT w/'premium' package, so all that's missing is the one final 'tech' package -- things like the 360 degree monitor and so on. Our last was a '15 -- same trim level. This one is a definite and quite massive upgrade all the way round.
 

·
Registered
Joined
·
269 Posts
Interesting. New member here: we've had our new 3 Sport GT for just over two weeks -- exactly the same problem set in a couple of days ago. Very disconcerting. We have about 1000kms on the car -- our fifth Mazda Protege/3 hatchback in a row (new one every four years -- never had a problem like this).

Did you ever get a report on the issue? I'm taking the car in next week -- for the now-notorious false airbag malfunction fix -- and will report your experience along with that of @michaelodonnell123.

Hopefully it will be resolved, along with a really annoying front/right side interior rattle. This new generation car is otherwise so quiet, one hears every little noise.
Been working 13-15 hour days most days so I haven't had time to follow up.
I'm still waiting for the remaining few accessories to arrive, I'll try to check with the service manager this weekend and see if I can find out anything else while checking on the eta.

Justin
 

·
Registered
Joined
·
12 Posts
Keep us/me advised! It is frustrating, but fwiw my experience with Mazda (Canada) has so far been first-rate over now 16+ years.
Picked the car up today. They said it was a loose bolt on a Strut making the sound. That did solve the problem and the noise is no longer there. Praying it doesn't come back! Attached is a pic of the work order in case anyone wants to reference it.
 

Attachments

·
Super Moderator
Joined
·
6,382 Posts
Picked the car up today. They said it was a loose bolt on a Strut making the sound. That did solve the problem and the noise is no longer there. Praying it doesn't come back! Attached is a pic of the work order in case anyone wants to reference it.
Seems to me that the loose sub frame bolts and loose motor mount bolt would be a more likely source of the sound. They did it all at once so there is no way to really tell what the problem actually was.

I like where it says there are no bolts to tighten on the transmission mount......:surprise:
 

·
Registered
Joined
·
12 Posts
Seems to me that the loose sub frame bolts and loose motor mount bolt would be a more likely source of the sound. They did it all at once so there is no way to really tell what the problem actually was.

I like where it says there are no bolts to tighten on the transmission mount......:surprise:
They didn't do it all at once , they would check/tighten one thing and then go drive it. I was there for half the checking, then I had to get back to work and get a loaner. It was the next day that they found the strut bolt and thats when it stopped the noise, so they were able to narrow it down to that.
 
1 - 20 of 24 Posts
Top