2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
297 Posts
Discussion Starter #1
Hi guys,

When I got into Applications/Warning Messages I get random messages popping up, its either for SCBS or LDWS system - however these features still work. I've attached a picture. It's saying it's been disabled due to excessive heat in the passenger compartment - but I think its talking about excessive heat near the control module on the windshield .... as my car temp is not hot - unless its me that's hot....LOL.

I suspect its V59 NA as this started to happen only after I updated it. Now, even though the warning message appears on the infotainment screen, it doesn't trigger any Dash Cluster warning lights.
 

Attachments

·
Registered
Joined
·
67 Posts
Have you had a foggy or icy windshield? I've had a warning come up that it was disabled due to the camera being blocked from ice, but nothing about heat.

Might be something to take to the dealer, or reflash to a different version.
 

·
Registered
Joined
·
297 Posts
Discussion Starter #3
Yea, it has nothing to do with the camera being covered, this is something completely different.
 

·
Registered
Joined
·
4 Posts
Hi guys,

When I got into Applications/Warning Messages I get random messages popping up, its either for SCBS or LDWS system - however these features still work. I've attached a picture. It's saying it's been disabled due to excessive heat in the passenger compartment - but I think its talking about excessive heat near the control module on the windshield .... as my car temp is not hot - unless its me that's hot....LOL.

I suspect its V59 NA as this started to happen only after I updated it. Now, even though the warning message appears on the infotainment screen, it doesn't trigger any Dash Cluster warning lights.
I'm having the same problem. Have you figured it out at all?
 

·
Registered
Joined
·
510 Posts
not even on a 45C day here in aussie summer did i get that message, so that's interesting...
 

·
Registered
Joined
·
39 Posts
Where are you guys from that are getting this warning message? I'm in Canada (North America) and running on Version 55.00.753 NA N. I was just setting up all the files ready to upgrade the FW, then I came across this. Should I be concerned?
 

·
Registered
Joined
·
3 Posts
I am from Ireland, I have a 2014 Mazda 3 GT. I upgraded from 31.00.100 to 59.00.443C EU Version. It seems only to be a notification of an error in the in the warning messages screen. As previously stated it does not seem to affect the SCBS/LDWS functioning & there is no dashboard warning lights. It's more of a false error notification.
 

·
Registered
Joined
·
3 Posts
I just found previous post with the same issue, If you search for SCBS there is a post where one member flashed back to a older version. I cannot post the link as I have not done enough posts. I might flash back to a previous version. I will let you know how it goes if I decide to.
 

·
Registered
Joined
·
14 Posts
Hi
I had the same problem when I record a new version of the 443 EU, said the firmware is not intended for older Mazda but only the facelift, the dealer it is hard for guarantees and who has installed it may void your warranty. hence the reason that I did downgrade the EU's 513 and wait for the update to your car.
 

·
Registered
Joined
·
2 Posts
I am facing the same problem after I sent my car for 5th service and firmware upgrade. My ride is mazda 3 year 2015 Malaysia.
 
1 - 12 of 12 Posts
Top