2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
Hey everyone, i know there are a lot of posts already about creaking issues but i wanted to see if anyone had a similar problem like mine. I park my car in a garage next to my dorm and about 60% of the time whenever i start up my car and pull it out, there is this repetitive metal on metal sound that keeps sounding for a couple minutes. I brought it into my dealer and told them about a tsb on the subframe bushings but they called and said there was no such thing. The dealer checked my car out but the technician couldnt hear the same sound. It doesnt only happen in the garage, it randomly happens whenever my car starts up from a stop for awhile. Anybody have any ideas on what it could be? Might be just related to the coldness here but just wanted to make sure it nothing is wrong.
 

·
Senior Member
Joined
·
1,091 Posts
Could you describe where the sound is coming from, either front or back, passenger or driver side? Temperature conditions? Does it occur at high speed or only at low speed? Steering angle? Backing up only or also moving forward? Is there a slope when this occurs? Can you get it to happen over and over if you back out of your garage, go back in, then back out again? Speedbumps?

If so mind making a video or recording? List where you're located and what dealer this is?

It could be subframe bushings, swaybar links, swaybar bushings, a dead body in the hatch wearing bling, loose bolt on a chassis cross member or something else.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #3
Could you describe where the sound is coming from, either front or back, passenger or driver side? Temperature conditions? Does it occur at high speed or only at low speed? Steering angle? Backing up only or also moving forward? Is there a slope when this occurs? Can you get it to happen over and over if you back out of your garage, go back in, then back out again? Speedbumps?

If so mind making a video or recording? List where you're located and what dealer this is?

It could be subframe bushings, swaybar links, swaybar bushings, a dead body in the hatch wearing bling, loose bolt on a chassis cross member or something else.
It comes from the front right, so passenger side, the temperature is cold, between 15-30F. It only occurs at low speed, sometimes it occurs when just driving straight, and other times whenever i turn. Since my car is parked at a garage, i go low speed while turning the corners. It only occurs while moving forward and no slope. No speed bumps, I cannot imitate the sound at will, but most times it occurs. I will try to record a video however i dont know how the sound quality will be. The sound goes away after about a min of driving. Since i usually park on the 3rd level, by the time i get to the 1st it goes away.
 

·
Registered
Joined
·
5,636 Posts
The brake dust guard might be extreemly close to the rotor. They are thin steel and easily bent by a rock kicking up. That would explain the repetitive noise. Reach in through the wheel and push it inward a little bit all the way around especially the bottom side, it's the closest to the rotor.
 

·
Registered
Joined
·
105 Posts
It comes from the front right, so passenger side, the temperature is cold, between 15-30F. It only occurs at low speed, sometimes it occurs when just driving straight, and other times whenever i turn. Since my car is parked at a garage, i go low speed while turning the corners. It only occurs while moving forward and no slope. No speed bumps, I cannot imitate the sound at will, but most times it occurs. I will try to record a video however i dont know how the sound quality will be. The sound goes away after about a min of driving. Since i usually park on the 3rd level, by the time i get to the 1st it goes away.
Mine makes a similar noise when i first turn it on and pull out of the driveway. I think it has something to do with the cold weather because I only noticed it after it got cold here. It's almost like a creaking noise coming from the front of the vehicle, and like you said it goes away after a few minutes of driving. I will have to listen for it once it warms up, otherwise it's a trip to the dealer for me. :argh 1:
 

·
Registered
Joined
·
43 Posts
Discussion Starter #6
This sound occured when I first got the car in August so I am not sure if it is directly related to temperature. I will try the brake dust guard and see if it is the problem.
 

·
Registered
Joined
·
116 Posts
Did you ever resolve this sound? This is the exact sound I am hearing except mine does not ever go away. It constantly makes that sound. Dealer told me I was nuts.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #9
Did you ever resolve this sound? This is the exact sound I am hearing except mine does not ever go away. It constantly makes that sound. Dealer told me I was nuts.

I brought it to my home dealership in IL and my school dealership in NY many times. After going in so many times, I just gave up. I believe it has to do with our brakes and the brake dust getting in between our brakes and other open spaces. I stopped hearing it at about 15k miles. Hope that helps ^^
 

·
Registered
Joined
·
77 Posts
Hey guys, I get the same thing. I've noticed it a few times. It only happens after the car has been sitting for a bit. My car is still pretty new (6K miles). It sounds like uneven pad wear I had in my previous car, but only for a minute, with none of the issues.

I am 95% it is just moisture building up. I hear it on the initial braking when I pull out of my driveway. I didn't hear it in the summer, unless it was after a wash, now i hear it in the cold too. It goes away once i get a mile down the road.

Unless your having any breaking issues, or it is constant, I don't think there is any cause for concern. Your pads/rotors are cold or have some moisture on them.
 

·
Registered
Joined
·
116 Posts
Maybe we are hearing different things. From my own inspections now, I can hear the sound coming from near the drive belt or tensioner. I think there is something wrong there and hopefully now I can replicate it for the dealer
 

·
Registered
Joined
·
43 Posts
Discussion Starter #12
Yeah it was really hard for me to replicate the sound. I think I've tried a good 5 times, and both dealerships have taken it and drove my car for a good 5 times as well. The first thing they checked was the brakes. Then we kind of just figured it was the material from the brakes dust that makes a grinding sound in the wheels or anything that is rolling when the car starts rolling. Hopefully this helps
 

·
Registered
Joined
·
46 Posts
i have the same problem only i hear the noise after i get coming off the highway and stop for a red light. upon take off from the red light. the only way i could describe the noise would be a deep tone like metal rubbing together almost sounds like a tug boat using its horn first it goes for 5-30 seconds then in small spurts like whomp whomp whomp then it goes away i think i have a recording ill check
 

·
stupid teacha bitch!
Joined
·
2,193 Posts
i have the same problem only i hear the noise after i get coming off the highway and stop for a red light. upon take off from the red light. the only way i could describe the noise would be a deep tone like metal rubbing together almost sounds like a tug boat using its horn first it goes for 5-30 seconds then in small spurts like whomp whomp whomp then it goes away i think i have a recording ill check
I have this noise but only when the wheel is turned all the way to the lock
 

·
Registered
Joined
·
46 Posts
no turn for me just going straight trying to take the videos off my phone but when i get it on my comp no sound which is great except for the fact that its not cuz its completely useless ..... i need the sound
 

·
Registered
Joined
·
24 Posts
i have the same problem only i hear the noise after i get coming off the highway and stop for a red light. upon take off from the red light. the only way i could describe the noise would be a deep tone like metal rubbing together almost sounds like a tug boat using its horn first it goes for 5-30 seconds then in small spurts like whomp whomp whomp then it goes away i think i have a recording ill check
this is exactly what I'm hearing :argh 1:
sometimes i hear this while driving very slow as well...has anybody gotten any useful help from their dealer?
 
1 - 16 of 16 Posts
Top