2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner
1 - 19 of 19 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Ever since the dealer updated my software the radio volume seems to randomly be going up and down. The funny thing is, the faster I go the more quiet the radio gets, when you would expect the opposite, no? All settings are on default, nothing special, no auto-correct anything.. I just want it to stay on the same volume..

Anyone got any experience with this?
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #5 ·
Turns out ALC is off and I cant find any other setting that has to do with auto adjusting volume..and as I said the radio gets more quiet the faster I go and louder as i slow down which kinda sounds opposite as what it should do IF it was on
 

·
Registered
Joined
·
111 Posts
Turns out ALC is off and I cant find any other setting that has to do with auto adjusting volume..and as I said the radio gets more quiet the faster I go and louder as i slow down which kinda sounds opposite as what it should do IF it was on
So what happens when you turn ALC on and select the highest number?
 

·
Registered
Joined
·
339 Posts
Very strange, yeah definitely take the car back to dealer and have them fix that
 

·
Registered
Joined
·
111 Posts
Also ALC has always been off and it never did this.
Yeah, I got that. I was worth a (long) shot that by turning ALC on it would compensate for the sort of negative-ALC you now experience. I am on 56.000.230 EU and don't experience what you are having. Don't know on which 56 EU firmware you are (there are several 56 EU versions, 56.000.513 being the most recent I think) and unless you asked for an upgrade to mitigate certain problems you had before I would certainly demand a downgrade from your dealer. When my car was in for service I specifically told them not to do an CMU firmware upgrade as everything was working fine.

Something you could try before going back is a total reset to the standard settings of the entertainment system. There is a menu option for that.
 

·
Registered
Joined
·
88 Posts
I can't do a factory reset lol it's greyed out..
Some options are greyed out if the ignition is in accessory mode. The ignition needs to be fully on (the start button pushed twice or the engine running).
 

·
Registered
Joined
·
110 Posts
Bose does not have aN ALC option, only AudioPilot. I have 2015 hatch with Bose. I have never noticed a difference in volume with AudioPilot on and off so I just leave it off.
My understanding is that AudioPilot doesn't just adjust the volume like ALC, but it's an active noise cancelling technology (like noise-cancelling headphones). In other words, it works by generating sound waves that cancel the background noise such as road noise.
 
1 - 19 of 19 Posts
Top