2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
347 Posts
Discussion Starter #1
This might be covered before but I can't seem to find it.

I am wondering if the radio/music can be turned off rather than pressing the mute button? Also if the system is muted, would it also mute the navigation audio prompts? Since the car is a bit noisy at highway speeds, it drowns out the radio anyway (I have the non-Bose system) so I rather have it switched off. I know that there is a separate volume for the nav system though.

TIA
 

·
Registered
Joined
·
353 Posts
You must be driving with the windows open. Our sGT is very quiet.

Don't know the answer to your question. Think you should be able to go to the audio selections and select something without sound.

Ralph
 

·
Registered
Joined
·
347 Posts
Discussion Starter #3
You must be driving with the windows open. Our sGT is very quiet.

Don't know the answer to your question. Think you should be able to go to the audio selections and select something without sound.

Ralph
Not only is your post no help at all, you're also making assertions like I'm some idiot. No, the windows are not open.
 

·
Registered
Joined
·
266 Posts
So far as I've been able to determine, the mute button is the fastest way to set the radio volume to zero. I don't use the OEM navigation.
 

·
Registered
Joined
·
372 Posts
I am wondering if the radio/music can be turned off rather than pressing the mute button? Also if the system is muted, would it also mute the navigation audio prompts?
No, and no. The navigation has a separate volume control (you have to catch it when it's talking and adjust the volume then, or use the menu in the Nav app), so muting the radio will still leave you with Nav audio prompts. But there's no way to turn it off. "Off" doesn't really make sense with the radio anyway, since you can't pause radio or streaming audio, however for playing stored music (like on a USB drive) it's a little annoying because it doesn't pause, it just mutes. There is a hack to fix this in the All-in-One tweak set.
 
1 - 6 of 6 Posts
Top