2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,090 Posts
Discussion Starter #1
So right now I'm running the version previous to 502 to avoid the AIO tweaks block. The android auto stopped working but I don't use GPS very often. However, that old bug where your usb playlist starts over for no reason has reared its ugly head again and is driving me insane, no pun intended.

I've considered upgrading to v70 to get the AA support even if I only use it occasionally. However, I'm not happy to give up the AIO. How time consuming is it to hook the thing up to a laptop? Can a phone be used?

Not being unhappy with what I have, would I be better to try and fix what I have? Any suggestions?
 

·
Registered
Joined
·
7 Posts
I'm also running a version previous to 59.00.502, and as long as I have android auto, I don't think I really need any of the AIO tweaks. Can anybody tell me the pros and cons of using AA with the mzd aio tweaks version vs the "official AA/CP upgrade kit" on v70.xx.xxx.

(I am also under the assumption that the recent AA disconnecting bug is on the phone/google side and not the car)
 

·
Registered
Joined
·
827 Posts
Might not be every difference, but thats what I know:

AIO Tweaks AA:
  • free of charge
  • AIO touch tweak for AA works
  • less stable
  • option for wifi connection
  • does not work properly at any FW70
Original Mazda AA:
  • new usb hub/cables necessary to buy/install
  • faster charging due to new hub
  • no touch at all for AA
  • more stable
  • no wifi connection possible
  • requires FW70
 

·
Registered
Joined
·
9 Posts
Question about the "official" install. In the directions, it says once you install the hardware, the firmware can not be upgraded. So, are they just talking about upgrading from the non-android auto to the android auto versions? Or, are they saying you cannot upgrade the firmware EVER after installing the hardware? (Going to try adding serial access, and am hoping if they ever come out with firmware that opens up the touch on AA, I will be able to install)
 

·
Registered
Joined
·
827 Posts
They are talking about "any FW below FW70 to FW70". FW70 has to be installed before installing the new hub/cables, as they do not work at a FW below FW70. Exampe: If you would stay at FW 59 and install the new hub/cables, most probably the hub would not work and you could not update/use it anymore.

Once you have FW70 installed, you can update to another FW70 - also when new hub/cables are installed.
 
1 - 5 of 5 Posts
Top