2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter #1
hello,

I have the last version for EU installed. Everything is working fine, inclusive the WiFi connection to hotspots.

I have installed some tweaks :
- loop for main menu
- pictures for buttons

But I've encountered some strange behaviour this days.

When the outside temperature is lower than -4°C (four under zero), the MZD will reboot many times. Especially when the car is still not warm. And this happens many times. The radio, or CD aren't cutted off, just the screen is rebooting (ie starting animation is coming). The car is outside.

Anyone has the same rebooting by cold temperature ?
 

·
Registered
Joined
·
16 Posts
Does it do this only while cranking or also when you just turn on the ACC without cranking? It is probably a weak battery or poor electrical connections to the battery terminals. Try cleaning battery terminals and make sure connections are tight and allow battery to fully charge.
 

·
Registered
Joined
·
1 Posts
Something similar happened to me a couple weeks ago. I can't say what the temp was, but it was definitely the coldest morning of the winter so far (around 0 F) and I had my iPhone plugged in listening to music on it and it rebooted at least three times until it finally stopped once the car had warmed up. It has only happened that one day. I have the latest NA firmware.
 

·
Registered
Joined
·
279 Posts
Sounds like a week battery the cold will not have an effect on the unit its self! Here in Ontario people see -20c all the time with no issues! I was up in Ottawa last week and it had no issues at -35c
 

·
Registered
Joined
·
16 Posts
While the CMU is designed and tested for cold temperature extremes, it is still possible to have a manufacturing defect that will cause this issue of cold resets. Things like bad solder joints, defective devices on the board, and bad wire crimps in the harness can all be possible root cause. If you can rule out a weak battery as the problem, then I would check with dealer if you can get a warranty service for the CMU module.
 

·
Registered
Joined
·
1 Posts
I am currently experiencing this problem with my 2016 CX5 infotainment system. If the temperature is in the 20's or below, the system will keep rebooting over and over until the cabin is warm. This could be like 5 miles sometimes and it's a real pain, because I can't use the nav. It keeps erasing my destination and it will always go back to whatever radio station I had on when I turned the car off last. Local dealer updated the firmware, but it's still doing it, so it must be a hardware issue. Hoping to get it taken care of this year, because I know my car will be out of warranty by next winter. I have another appointment for Wednesday, so hopefully they can figure something out.
 
1 - 9 of 9 Posts
Top