2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
hey guys

have any of you had the image / writing on the mzd connect screen "vibrate".
by that i mean its like all the writing and images on the screen are sort of vibrating, its like as though there is some kind of interference?

and if so, whats the fix? replacement of mzd connect?
 

·
Registered
Joined
·
569 Posts
As simple as your question is not knowing the complete background I will give you a simple reply as it could be various things. Do you have anything plugged into the 12v "cigarette" charger or any other non original equipment. This can be a common problem with cheap knock off phone chargers and even OEM even if it didn't occur previously. It can appear and disappear just as quickly as it appeared.

Please look for the simple fixes like "resetting" systems, etc., following those steps first rather than the tendencies we all have to rip the car apart. All electronics are finicky...I can't count the number of times I was delayed at an airport gate because they were waiting for a tech to reset the plane's electronics.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3 (Edited)
Hi

No nothing plugged in except a usb stick.
This image vibraton doesn't happen all the time either.
The car and everything is all stock and it's a 2017 model with . 545 firmware however I did notice the issue on previous version to. Anyway I'll try a reset today. Maybe I can also post a picture too
 
1 - 3 of 3 Posts
Top