2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I just received my SD card and attempted to do a map update. However, when I insert the SD card for map updating, the Mazda Toolbox is unable to connect due to server error. Is this a known issue?
 

·
Registered
Joined
·
327 Posts
I don't know about the server error, but I'm pretty sure you need to drive 120km / 65 miles so your vin is tied to the card before it will update in Toolbox.
 

·
Human
Joined
·
1 Posts
Any solutions found yet?

I'm trying to update my SD card, keep getting the server error too ("There has been an issue connecting to the Naviextras update server. Please try again.") It seems a lot of people have reported the error, even dating back to last summer, but I don't see an actual solution - unless you count giving up? The nav on the Mazda is NOT GREAT as it is, it doesn't seem to account for actual traffic or predict arrival times accurately. I find I still end up using google maps on my phone for the most part since it actually gives me the fastest route and acknowledges traffic delays when predicting arrival times. I was hoping an update might address these issues... Not holding my breath since I can't even get to the login screen. SIGH...
 

·
Registered
Joined
·
111 Posts
Have you tried disabling the firewall of your pc already? Or better, specifically allowing the toolbox program to pass the firewall? That worked for me at the time.
 

·
mb
Joined
·
2 Posts
Server Error
There has been an issue connecting to the Naviextras update server. Please try again.

*bump*
Received a mail from MZD that update is available to maps. Logged in on Friday, all looking good - selected to create a backup of the SD card, just in case. :)
By the time the backup was created, I ran into server error - did we just kill the service by too many people trying to update at the same time, I wonder.
 

Attachments

·
Registered
Joined
·
81 Posts
Let’s do this again quoting the correct post this time :)

I don't know about the server error, but I'm pretty sure you need to drive 120km / 65 miles so your vin is tied to the card before it will update in Toolbox.
This might be a regional thing, when I picked mine up the dealer told me they’d locked the card to the nav and I updated the maps with 63km on the clock
 

·
Registered
Joined
·
101 Posts
Old thread revival, but for anyone searching now or in the future.

I was getting the same http server error endlessly. But, when I did not create a backup of the SD when offered, the server connection was made immediately on the next try and the update completed 20 minutes later.
 

·
Master of Desaster
Joined
·
15 Posts
I had the same Problem. I have switched off test-wise the virus programme and the Firewall. Then it has functioned

Sorry for my bad english, i'm from Germany
 

·
Registered
Joined
·
1 Posts
taking long

I'm updating the SD card and its taking extremely long. I left it overnight, and its only at 17% downloaded. Any thoughts??
 
1 - 12 of 12 Posts
Top