2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I bought a used 2015 Mazda 3. The maps were never updated and neither was the CMU FW.
I installed the nav patch while I was running v55 FW. The nav patch installed and worked without issues. However, I have not driven 60 miles yet since I performed the update. Today, I installed the id7 scripts and upgraded the FW to v59.0.502A. That also went well. However, I got an error about the SD card being corrupted after I restarted and inserted the SD card. So I restored the original SD card and it worked but told me the licenses were expired. I tried to do the nav update procedure again, but the jci-linux_imx6_volans-release file came back as 0 bytes. So I restored the original jci-linux file. I no longer get any errors, however, I also don't get any GPS satellites.

Can anyone help?
Thanks in advance,
Scott
 

·
Pretty Cool Dude
Joined
·
326 Posts
Did you download the corresponding file from https://my.hidrive.com/share/hsodpqja.l#$/z%20jci-linux_imx6_volans-release
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Did you download the corresponding file from https://my.hidrive.com/share/hsodpqja.l#$/z%20jci-linux_imx6_volans-release
No... I didn't even know that existed. Thank you. Can you point me to the instructions that say how to use those files? The jci-linux file I'm pretty sure I know. But I don't know if I'm supposed to copy the data.zip file or extract it.

And do I run the JCI_NNG tool against that jci-linux file?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Thank you Albuyeh. I followed the maps update procedure shown elsewhere. Then copied both the patched jci-linux file and data.zip to the CMU. And my navigation is operational again.

-Scott
 
1 - 5 of 5 Posts
Top