2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
174 Posts
Discussion Starter · #1 ·
Just curious if this happened to anyone else. Up until yesterday, I was running North America (NA) firmware version 59.00.441, with a few of the AIO tweaks installed, specifically the no disclaimer, touchscreen while moving, main menu loop, improved list loop & shorter delay mod tweaks. I also installed the ID7 recovery scripts on the .441 firmware - all recovery scripts except the "recover via serial connection". This is on a 2014 Mazda 3S-GT.

Yesterday I installed the latest v70.00.100A firmware in anticipation of installing the official Mazda HW kit for android auto/carplay support. Since then I've noticed that all of my AIO tweaks are gone with the exception of the "touchscreen while moving" tweak, which still works. I haven't tried to reinstall any of the missing tweaks yet over v70; I'm hoping the ID7 recovery scripts haven't been lost!

Also noticed something else weird after the v70 FW install - the backup camera image when the car is stationary has more of a wide angle, fish eye lens look to it - but as you drive the car reverse, the image "flattens out" to a more normal/narrow angle view.
 

·
Registered
Joined
·
5 Posts
I'm on NA FW v70.00.100A but lost all my scripts when I upgraded to it. I tried reinstalling some of them, touch while driving, No more disclaimer and remove backup camera warning, however I had to uninstall them because my system got unresponsive after 10 or 15 seconds. I am waiting for newer version of AIO to check once again if I can use those scripts again.
 

·
Registered
Joined
·
4 Posts
I'm also on v70.00.100A and did install three tweaks. No more disclaimer, touchscreen while moving and background image. I had installed iD7 tweak as well. My system is also non-responsive after about 30 seconds to a minute. It boots fine, but then just freezes. I've read in the Infotainment thread where the No More Disclaimer tweak is likely the cause of the freeze. Unfortunately, I've tried to uninstall it to no effect. After a few attempts, it seems no tweaks are currently working on my system.

FWIW, if you had tweaks installed and then upgraded the firmware, those tweaks should go away. You've effectively overwritten them with the new firmware. BEWARE though, read the AIO thread and infotainment thread, because there are apparently a few tweaks that are incompatible with this latest version. You don't want to end up with a bricked system (like I currently have). Once you've done your homework, and are sure of what tweaks are compatible, you just need to reinstall those.
 

·
Registered
Joined
·
62 Posts
I'm also on v70.00.100A and did install three tweaks. No more disclaimer, touchscreen while moving and background image. I had installed iD7 tweak as well. My system is also non-responsive after about 30 seconds to a minute. It boots fine, but then just freezes. I've read in the Infotainment thread where the No More Disclaimer tweak is likely the cause of the freeze. Unfortunately, I've tried to uninstall it to no effect. After a few attempts, it seems no tweaks are currently working on my system.

FWIW, if you had tweaks installed and then upgraded the firmware, those tweaks should go away. You've effectively overwritten them with the new firmware. BEWARE though, read the AIO thread and infotainment thread, because there are apparently a few tweaks that are incompatible with this latest version. You don't want to end up with a bricked system (like I currently have). Once you've done your homework, and are sure of what tweaks are compatible, you just need to reinstall those.
Any news with your situation? Did you manage to solve it? I'm also on your FW version, EU though, and I'd like to install remove disclaimer and backup camera warning, background image and maybe another couple cosmetic tweaks, and also the AIO tweaks app, but I'm afraid of compatibility issues, eventhough Trez said they should be ok.....
 

·
Registered
Joined
·
60 Posts
I'm also on v70.00.100A and did install three tweaks. No more disclaimer, touchscreen while moving and background image. I had installed iD7 tweak as well. My system is also non-responsive after about 30 seconds to a minute. It boots fine, but then just freezes. I've read in the Infotainment thread where the No More Disclaimer tweak is likely the cause of the freeze. Unfortunately, I've tried to uninstall it to no effect. After a few attempts, it seems no tweaks are currently working on my system.

FWIW, if you had tweaks installed and then upgraded the firmware, those tweaks should go away. You've effectively overwritten them with the new firmware. BEWARE though, read the AIO thread and infotainment thread, because there are apparently a few tweaks that are incompatible with this latest version. You don't want to end up with a bricked system (like I currently have). Once you've done your homework, and are sure of what tweaks are compatible, you just need to reinstall those.
Any news with your situation? Did you manage to solve it? I'm also on your FW version, EU though, and I'd like to install remove disclaimer and backup camera warning, background image and maybe another couple cosmetic tweaks, and also the AIO tweaks app, but I'm afraid of compatibility issues, eventhough Trez said they should be ok.....
Everything is fixed on the latest AIO and v70 .100
 
1 - 9 of 9 Posts
Top