2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

221 - 240 of 243 Posts

·
Registered
Joined
·
9 Posts
I did the retrofit v70.00.100 with new hub..AA official was working good. Used serial access and added aio tweaks v2.8.5 ,to get back ground changes, video player ,wifi, and touch while driving. Did not check the box for aio AA .AA will work with cable or wifi but touch works in AA also..the only issue is I have no sound while in AA .maps ,pandora, music on phone or assistant..I can however ask assistant "navigate to taco bell "and maps will pop up and give locations for taco bell. It is the same if I use aio AA as I have tried aio tweaks with AA selected.
 

·
Registered
Joined
·
4 Posts
I am new guy here...after a read-through all of these posts and while it was quite confusing for a while... the point that I'm at question wise, is I currently have version 55 something in my Mazda 3. I have done an install of the AOI tweaks with the newest version. I'm having some glitches going on with backwards Google Maps..IT TRACKS BACKWARDS...like going away from destination... while phone plugged in USB with AA....wireless AA DOESN'T function..the speedometer/rpm is very slow reacting... I think maybe this is normal also the Bluetooth kicks out or disconnects quite often and the Wi-Fi option in my car keeps kicking off so I would have to turn it on every time to connect my car to Wi-Fi. (want wifi to just stay on if possible)I want to be cautious about the steps i need to take going forward in any updates further, so that I don't end up being stuck with out USB access and have to go to a go-to a serial installation procedure, SO ...my 2 Questions is, is it smart to start with firmware updates or stop at a certain firmware update before I go any further...and what seems to be the most stable place to be with the best options where I can get AA to work wirelessly? From what I can determine is that firmware 59 is best place to stop FW upgrade to have everything running AOI TWEAKS, AA, VIDEO PLAYER, is this correct? OR Is upgrading further worth it for better AA and other features. Have a Samsung note 10+ if that matters.
 

·
Registered
Joined
·
899 Posts
Punctuation would help to read and understand helpers better what you want. It also might save lives... "Grandma we are eating."(canibals) or "Grandma, we are eating." (just calling granny to dinner).
 

·
Registered
Joined
·
899 Posts
That helps a lot. Thanks.

I would recommend to install ID7/Autorun Tweak at your FW 55, then install FW 59.00.545 NA, then install your AIO Tweaks.

AIO AA does not work properly at any FW 70, so I would not recommend to install that. And 59.00.546 has one option less than .545 in the config of your rear camera due to legal reasons, so also no reason to use the latest FW 59. Thats why I recommend FW 59.00.545 for someone who wants to use AIO AA.
 

·
Registered
Joined
·
4 Posts
Ty
That helps a lot. Thanks.

I would recommend to install ID7/Autorun Tweak at your FW 55, then install FW 59.00.545 NA, then install your AIO Tweaks.

AIO AA does not work properly at any FW 70, so I would not recommend to install that. And 59.00.546 has one option less than .545 in the config of your rear camera due to legal reasons, so also no reason to use the latest FW 59. Thats why I recommend FW 59.00.545 for someone who wants to use AIO AA.
Ty So much!
 

·
Registered
Joined
·
4 Posts
Ty
That helps a lot. Thanks.

I would recommend to install ID7/Autorun Tweak at your FW 55, then install FW 59.00.545 NA, then install your AIO Tweaks.

AIO AA does not work properly at any FW 70, so I would not recommend to install that. And 59.00.546 has one option less than .545 in the config of your rear camera due to legal reasons, so also no reason to use the latest FW 59. Thats why I recommend FW 59.00.545 for someone who wants to use AIO AA.
Ty So much!
 

·
Registered
Joined
·
12 Posts
I just did this last night on v70...335 and ooh boy that was tough!
I encountered a problem after reflashing the FW wherein Putty does not seem to be sending the command.

Turns out i don't have the Tx cable touching the CMU. I do have the Rx working though as texts fly by on PuTTy.
I had to restart the installation and got it working on the second try.

Tip: It may seem that you already got it all set up when you see texts fly by in Putty,
Texts flying by means that you have the Rx cable and GND cable already setup.
To test if you have Tx setup correctly, in the PuTTy window, just hold down a letter on your keyboard and then check the CP2102 if both Tx and Rx LEDs light up at the SAME time. The thing is Rx will light up occasionally as it constantly receives data from the CMU. Do this during the few moments the RX LED is on idle (off) .If you see both TX and Rx light up at the SAME time while you're holding the letter, this means that it's good to go.
 

·
Registered
Joined
·
9 Posts
Long time "tweaker" first time problems.
was on 59.441NA and all was good(except the USB first song resume)
Did the ID7 install and confirmation all was good.
Upgraded to 70.100 and now nothing. However I don't know if its that version but Touch Screen is still enabled, is it on that version or a lucky glitch??
Can't change any other tweaks via USB so looking into the Serial hack. And might upgrade to .335
Maybe someone in or around the Vancouver BC to Seattle WA area has the Serial adapter made already and could use a case of beer for their help?
 

·
Registered
Joined
·
310 Posts
Long time "tweaker" first time problems.
was on 59.441NA and all was good(except the USB first song resume)
Did the ID7 install and confirmation all was good.
Upgraded to 70.100 and now nothing. However I don't know if its that version but Touch Screen is still enabled, is it on that version or a lucky glitch??
Can't change any other tweaks via USB so looking into the Serial hack. And might upgrade to .335
Maybe someone in or around the Vancouver BC to Seattle WA area has the Serial adapter made already and could use a case of beer for their help?
Ignore my first reply below - I misread your post and missed you are at 70.100 not 335. @Tristan-cx5 is correct.
Correct, in FW v59.00.502 and higher the CMU is locked down and users cannot access to their own systems and can no longer install tweaks. Currently the only way to circumvent this is to make a serial connection and follow these instructions very carefully. https://mazdatweaks.com/serial/. However touchscreen survives as you found out.
 

·
Registered
Joined
·
899 Posts
@Adom B : As you said, you installed ID7 at FW 59.00.441. ID7 should enable you to still be able to install tweaks via usb after the udate to 70.00.100. Perhaps you can try another USB stick for installing AIO Tweaks? Some usb sticks are not recognized by the MZD. This might be easier than looking into the serial access (ID7v2 for .335 - but why .335 and not .352?).
 

·
Registered
Joined
·
9 Posts
Ya, don't know why it didn't work. Good chance that I did something wrong. But that's a small loss. The USB music not starting on track 1 every day is better for me. As I can start it 4-6 times a day.
Also the sound seems to be better, unless it's the new 128gig USB3.1 I just bought.

But know there is nothing I can do. So looking for someone in the are who has done the serial access and could use a case of beer for their troubles.
(actually this is the wrong form for this, will try the other infotainment upgrade page)

However awesome work you all are doing to make this system way better.
 

·
Pretty Cool Dude
Joined
·
293 Posts
Are you sure ID7 was installed correctly? There would have been prompts on your CMU. Also the problem could be your flashdrive (sometimes USB3 drives are not supported and large drives can cause problems, so having both could be the culprit).

Honestly the Serial tweak is not that difficult. The instructions I put together make it very simple.
 

·
Registered
Joined
·
9 Posts
Used a 8gig USB2.0 for install and verification. Think it was something that I did. Either didn't actually read that it said installed or took it out one second too soon. User error. Nothing to do the program.

The 128g 3.1 is just for my music. 12K+ songs. Hahah. Plays them fine. Takes a minute to load though.
 

·
Registered
Joined
·
4 Posts
[QUOTE = "markee89, bài đăng: 2455075, thành viên: 224362"]
Hôm nay tôi đã cố gắng để cài đặt một tinh chỉnh. Tôi không làm việc. Tôi đã biên dịch tinh chỉnh "màn hình cảm ứng trong khi lái xe" với AIO 2.8.4



Tôi đã sử dụng các tập tin phục hồi từ liên kết của bạn.
Xin lỗi cho câu hỏi của tôi. Là phục hồi được cài đặt hay không?
Các bước tiếp theo tôi nên làm là gì?


BIÊN TẬP:
Bây giờ nó làm việc. Cảm ơn bạn đã giúp đỡ.
Bước này tôi đã làm.
1. Cài đặt lại 70.00.335
2. Nhập lệnh "rm -rf / mnt / data_persist / dev / bin / *" Để xóa tất cả các tệp trong thư mục này
3. Nhập thông tin "ls -al"
"ls -al / mnt / data_persist / dev / bin"
Để kiểm tra xem thư mục có trống không.
4. Cắm USB-Stick với recoveryfiles (Thư mục XX)
5. Cài đặt phục hồi với comannd này "cp -r / mnt / sd * / XX / * / mnt / data_persist / dev / bin /; chmod + x / mnt / data_persist / dev / bin / autorun; / mnt / data_persist / dev / bin / tự động chạy "
[/TRÍCH DẪN]
 

·
Registered
Joined
·
4 Posts
[QUOTE = "markee89, bài đăng: 2455075, thành viên: 224362"]
Hôm nay tôi đã cố gắng để cài đặt một tinh chỉnh. Tôi không làm việc. Tôi đã biên dịch tinh chỉnh "màn hình cảm ứng trong khi lái xe" với AIO 2.8.4



Tôi đã sử dụng các tập tin phục hồi từ liên kết của bạn.
Xin lỗi cho câu hỏi của tôi. Là phục hồi được cài đặt hay không?
Các bước tiếp theo tôi nên làm là gì?


BIÊN TẬP:
Bây giờ nó làm việc. Cảm ơn bạn đã giúp đỡ.
Bước này tôi đã làm.
1. Cài đặt lại 70.00.335
2. Nhập lệnh "rm -rf / mnt / data_persist / dev / bin / *" Để xóa tất cả các tệp trong thư mục này
3. Nhập thông tin "ls -al"
"ls -al / mnt / data_persist / dev / bin"
Để kiểm tra xem thư mục có trống không.
4. Cắm USB-Stick với recoveryfiles (Thư mục XX)
5. Cài đặt phục hồi với comannd này "cp -r / mnt / sd * / XX / * / mnt / data_persist / dev / bin /; chmod + x / mnt / data_persist / dev / bin / autorun; / mnt / data_persist / dev / Can you give me a detailed video tutorial? thanks a lot
 

·
Registered
Joined
·
4 Posts
[QUOTE = "markee89, bài đăng: 2455075, thành viên: 224362"]
Hôm nay tôi đã cố gắng để cài đặt một tinh chỉnh. Tôi không làm việc. Tôi đã biên dịch tinh chỉnh "màn hình cảm ứng trong khi lái xe" với AIO 2.8.4



Tôi đã sử dụng các tập tin phục hồi từ liên kết của bạn.
Xin lỗi cho câu hỏi của tôi. Là phục hồi được cài đặt hay không?
Các bước tiếp theo tôi nên làm là gì?


BIÊN TẬP:
Bây giờ nó làm việc. Cảm ơn bạn đã giúp đỡ.
Bước này tôi đã làm.
1. Cài đặt lại 70.00.335
2. Nhập lệnh "rm -rf / mnt / data_persist / dev / bin / *" Để xóa tất cả các tệp trong thư mục này
3. Nhập thông tin "ls -al"
"ls -al / mnt / data_persist / dev / bin"
Để kiểm tra xem thư mục có trống không.
4. Cắm USB-Stick với recoveryfiles (Thư mục XX)
5. Cài đặt phục hồi với comannd này "cp -r / mnt / sd * / XX / * / mnt / data_persist / dev / bin /; chmod + x / mnt / data_persist / dev / bin / autorun; / mnt / data_persist / dev / bin / tự Can you give me a detailed video tutorial? thanks a lot
 
221 - 240 of 243 Posts
Top