2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hi all,

thanks for the nice posts and work done in this forum. I am trying to run the JCI GUI on my Mac following the instructions on mazda3hacks wiki

However, all I get is the background with the watch (see attached foto). I'm using Opera 12.16

Any ideas what could be the problem?


Opera debug:
Code:
Text console ready.
> Debug module started successfully
> From Mmui: {"msgType":"msg","uiaId":"vehsettings","msgId":"IgnitionStatus","params":{"payload":{"evData":1}}} 
> To Mmui: {"msgType":"event","eventId":"Global.GetStartupSettings","uiaId":"common","params":"{}","fromVui":false,"currentUiaId":"","currentContextId":""} 
> From Mmui: {"msgType":"msg","uiaId":"vehsettings","msgId":"CanStatus","params":{"payload":{"evData":1}}} 
> From Mmui: {"msgType":"msg","uiaId":"vehsettings","msgId":"AutoDoorLockAT_Installed","params":{"payload":{"evData":0}}} 
> From Mmui: {"msgType":"msg","uiaId":"vehsettings","msgId":"AutoDoorLockMT_Installed","params":{"payload":{"evData":1}}} 
> From Mmui: {"msgType":"msg","uiaId":"vehsettings","msgId":"AutoDoorRelock_Installed","params":{"payload":{"evData":1}}} 
> From Mmui: {"msgType":"msg","uiaId":"vehsettings","msgId":"ThreeFlash_Installed","params":{"payload":{"evData":1}}} 
> From Mmui: {"msgType":"msg","uiaId":"vehsettings","msgId":"AutoWiper_Installed","params":{"payload":{"evData":1}}} 
> From Mmui: {"msgType":"msg","uiaId":"vehsettings","msgId":"WalkAway_Installed","params":{"payload":{"evData":0}}} 
> From Mmui: {"msgType":"msg","uiaId":"vehsettings","msgId":"UnlockMode_Installed","params":{"payload":{"evData":0}}} 
> To Mmui: {"msgType":"event","eventId":"Global.InitGui","uiaId":"common","params":"{}","fromVui":false,"currentUiaId":"","currentContextId":""} 
> From Mmui: {"msgType":"transition","enabled":true} 
> From Mmui: {"msgType":"ctxtChg","ctxtId":"HomeScreen","uiaId":"system","contextSeq":1} 
> From Mmui: {"msgType":"focusStack","appIdList":[{"id":"system"},{"id":null}]} 
> From Mmui: {"msgType":"transition","enabled":false}
 

Attachments

·
Registered
Joined
·
11 Posts
Discussion Starter #3
EU_56.00.513B
I also tried to copy the jci folder from my car (came with the same firmware version) -> same problem.
 
1 - 3 of 3 Posts
Top