2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I don't seem to be able to have the infotainment system read my text messages when they come in on my iPhone 5 (running iOS 7.1) and connected via Bluetooth.

The system makes the correct noise for emails and texts, but doesn't speak them, and the text messages option is disabled.

How do I make it do this? I regularly get them while driving, and being able to respond by voice would be nice (but a pipe dream) but at least hearing them would be helpful.

I have it enabled in the system, it just isn't happening.

I've had the system crash a few times, ignoring songs I've tried to play.. sigh...
 

·
Registered
Joined
·
58 Posts
You're not missing much, the speech is so fast and unclear you're better off just guessing what the text says
I disagree. The reading is clearer than I expected, actually. I'm not an avid texter, mind you. But, on the occasion when it's happened, I was able to understand quite easily.

edit: v27 with Nexus 4 on android 4.4.2
 

·
Registered
Joined
·
590 Posts
I don't seem to be able to have the infotainment system read my text messages when they come in on my iPhone 5 (running iOS 7.1) and connected via Bluetooth.

The system makes the correct noise for emails and texts, but doesn't speak them, and the text messages option is disabled.

How do I make it do this? I regularly get them while driving, and being able to respond by voice would be nice (but a pipe dream) but at least hearing them would be helpful.

I have it enabled in the system, it just isn't happening.

I've had the system crash a few times, ignoring songs I've tried to play.. sigh...
What do u mean the correct noise?

I find the short txt read faster than the longer one. Nuance is the supplier of the TTS, and if older versions, that was an insure a long time ago
 

·
Registered
Joined
·
1 Posts
Hello,
You have to go on the bluetooth setting of your iPhone, then select Mazda, then activate the notifications.
Chek also that your settings in «notification center» are «on» on the lock screen.
Hope this helps.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top