2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

21 - 31 of 31 Posts

·
Registered
Joined
·
71 Posts
All your test are normal, something is interfering with your Navigation, remove all tweaks and consider to upgrade to a MZD higher version.
Are you saying you've removed the CMU and confirmed not cable is attached?
278770
 

·
Registered
Joined
·
13 Posts
All your test are normal, something is interfering with your Navigation, remove all tweaks and consider to upgrade to a MZD higher version.
Are you saying you've removed the CMU and confirmed not cable is attached?
View attachment 278770
Yes, no blue cable is attached..but I have these coordinates from the CMU GPS test. I've checked the full car might somewhere is drop the cable, but no. I found the GPS antenna driver side top of the steering wheel and connected to the same driver side down next to the TAU, but CMU blue GPS cable not attached.

Yes I was also thinking to update for v7 firmware might this is the problem now.

Thank you for your help!
 

·
Registered
Joined
·
13 Posts
I updated today from 59.00.545 EU N to 70.00.100A EU N but still the same issue. I already reseted to factory settings, removed negative from battery..etc. The same..without card I can see the satellites, with card nothing.

I just discovered, I have an error code: CMU DTC 1 - B119F92 (GPS Antenna-Performance or Incorrect Operation).

I don't know now what is the next step, I'm still checking for more information.

I was reading somewhere exist modded firmwares as well? Maybe the official is not good for me.

Thank you again!
 

·
Registered
Joined
·
13 Posts
Have you disconnected the GPS connector at the CMU and connected it again?
I don't have this blue GPS connector what is connected directly to my CMU. This is what we're speaking before. I was checking, everything in the car until I can and I have a GPS antenna (D24V 66 DY0, KA152) what is connecting to a box (I checked yesterday more a bit: K131-66DF0 A, DESAY SV, KA087) next to my TAU. And from the GPS Antenna is coming a black cable, but not connecting directly with a blue GPS connector to my CMU.

Anyway, I have GPS signal as you can see from the test screen result previously posted here. Just when I insert the SD-card the GPS signal is going to 0 and no GPS.

This car was imported to EU 2 months ago.

I was doing from the beginning:

Installed AIO tweaks (Touchscreen while moving, Speedometer, Pause on mute, Fuel consumption Tweak, Android Auto, Swapfile, Enable Wifi)

Removed all previously installed AIO tweak (I left only the SSH bringback and Wifi on).

Firmware update from 59.00.540 JP M after installed 59.00.545 EU N and yesterday to 70.00.100A EU. Firmware reset, removed couple of times the negative terminal from battery.

I was reading another one article on Japanese forum/blog that I had to downgrade first to v33 or v55 NNG firmware and after gonna work with my JP CMU with NNG, but when I was checking my CMU it's written on it originally came out with the v59.00.540 JP M firmware because the car from 2018, so how can I downgrade if originally was on 59?

Anyone more idea, please?

Thank you all for your help!
 

·
Registered
Joined
·
71 Posts
There is very little information from Japan about accessories but I found a page of the audio diagram you may have in your car.
I don't know Japanese but with my phone camera and Google translate I deciphered all Kanji titles. It'll be interesting if you move the GPS antenna (black cable) from (Vehicle Position Calculator) and plug in direct to the CMU, I would disconnect also 920-318 data going to CMU. Lets hope CMU GPS antenna input is not disable.
It's possible the device next to this little box is not a TAU but instead a TV Tuner.
278796
 

·
Registered
Joined
·
71 Posts
I learned since then in Japan they are obsessed with GPS accuracy, that's the use of the above module (VPC) it's a Gyro unit that combined with GPS data improves map location.
I don't think this unit that was the OP problem, CMU was reporting exact location.
The diagram I found it by googling, there is little info from Japan, since then I discovered an old thread in this forum where @Withe posted more audio diagrams from Japan, check it out: Digital TV .
Answering your question in the other thread, no you won't lose any feature by loading EU firmware, FM radio is the only issue for that you need to replace TAU or install an FM expander.
 

·
Registered
Joined
·
3 Posts
Answering your question in the other thread, no you won't lose any feature by loading EU firmware, FM radio is the only issue for that you need to replace TAU or install an FM expander.
Thank you very much! It's definitely a good news since i am planning to do an AA/CP upgrade.
 
21 - 31 of 31 Posts
Top