2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner
Not open for further replies.
1 - 4 of 4 Posts

· Registered
96 Posts

I would like to ask for some advice.
My car's a facelift 2017 M3, with an 59.000.449 EU firmware.

I have been trying to find a resolution for the navi card but I am unable to make it work.
Here is what I have done so far:

Step1: Get the car's volans relase file to an USB with the Step1 Rar content as usual. (I used the same Step1.rar that I have been using with my previous Mazdas before)

NNG Tool 2.6. Opened the volans relase from the USB. Checked both sign cid patch and sign patch boxes. (somewhere I read only the CID patch should be checked but I always used to check both boxes).

Then I copy-paste a CID number: (I tried these three separately):

Then formatted a fat32 USB pendrive. Copied all the files from this RAR: 51.00.350А-351А.rar (basically it's a traditional Step2 methos).
So put the patched volans relase file to the FILES folder. (But there was only a Config folder in the older times where we had to copy the volans relase... , but I think it's not a problem).

Then put the USB into the car, wait a few minutes until I got the message. Now the message is: "Now You have got a navigation, press OK to restart the system- on some older versions the message was: "Tweaks have been applied" or something like that but that's OK).

Now it's time to put in the SD card after the system restarted itself.
The following .lyc file is copied in the licence folder:

Other than that I think there is nothing else to do, just to put in the SD card and wait till the program starts. I remember that we had to copy the card not used.txt and card not used. txt.sgn files to the CONTENT folder on the SD card. I tried both with and without the card not use.txt.... files being there.

Then my screen just stuck with the message: Navigation card loading. And that's the only thing I could achieve in 4 days.
I don't have any idea?
Where is the bud in my process,

Please help me if You can!
1 - 4 of 4 Posts
Not open for further replies.