2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi there

Had some issue with my car's DAB+ radio. I am located in Sydney Australia.

My car

1. Mazda 3 Maxx 5 door (August 2016) Bought in Jan 2017. VN- JMOB
2. Version 59.00.330 4A N / Music database 00.05.000


Here are the issues.

1. Scanning DAB station from day 1 (Brand new car) was not the best. It did not pick up 9A and 9B. Only 9C came up. It will scan after 10-20 times, but I can use the work around via the DAB Test mode to manually put the frequencies in. Which works but drop outs occur.
2. No DAB text, FM RDS works.
3. Drop out of sound (main issue). Noted that it happens mostly at low speed &/or stopped at traffic lights. There is typically a small pause in audio for around 1 sec, wait 7-8 secs then a break up for 7-8 secs, then it would come back on again. Tested it on several stations Coles DAB, 2UE , 2GB , 2CH. Some small trips 10 mins can break up 4 times, other times it may only break up 1-2 times on a 40 min trip. The interesting thing is on 9C it does seem to break up. Where I live & commute I have good reception. Had a DAB radio in my last car too and it had steady reception.

In Sydney 9A/9B are the commercial stations, 9C are our Government stations. They all transmit at the same location. There are some low power infill repeater for 9A/9B/9C but I don't live in those areas that needs that. 9C does not transmit at full strength at repeater locations.

I have taken it the service centre three full days for them to test and they can't fix it. I asked them to try to DAB scan a new car and it apparently had issues scanning the stations. My car came from the dealer without the 9A/9B stations (I did a factory reset each time). The service person did not scan for 20 times :).

In my view it is not a reception issue, the interface does not state "loss of signal" and it drops out at random locations some within line of sight of the transmitter with the "strange pattern" of 1 sec then 7 secs of audio , the 7 seconds of loss of sound. If you drive in an underground car park you can see the interface state loss of signal as you would expect.

Now I am waiting for the dealer to call for a firmware update which may not come, and worse still may not fix it . I notice the EU firmware (but not ADR yet) is available and thinking of updating, but first just want to see if anyone else has these issues :).

Thanks for your help!!
 

·
Registered
Joined
·
306 Posts
unfortunately 2016s over all seem suffer terrible reception on these models, also there are other conflict between FM and DAB Favorite list. recommend to put a FM station as first element in your favorite list
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Interesting, at the moment have no FM radio stations in my favorite list. Will try. Do you get station text for your dab?

I don't think it's a drop out, it seems a glitch. It might be getting conflicts as there are repeaters on air. But is just a guess. I have run out of ideas.
 
1 - 3 of 3 Posts
Top