2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi All,

In theory I have cmu150_ADR_56.00.513C, I say theory because the version screen says "No Version Available" for the normal image the failsage image and the gracenote image.

It was working fine for about 3 days with AIO 1.5. then after 3 days the nav didn't load and kept scrolling, but the audio interface is otherwise fine and I can enable and disable Btooth/Wifi and SSH into the unit.

I did the usual checks rebooted. Left the car over nite. Tried to reflash from the USB. This is where I noticed something was really wrong. When I SSH in I can see the USB stick is connected and I can mount it in Linux, but the white screen dialog for doing the flash can't find the USB stick. I tried 3 different sticks, no different, all fresh formated FAT32 and only containing the up files in the root directory.

There are no DTCs present on screen 3 of the white diagnostics screen.

When I use 99 on the diagnostics screen, it says no failsafe is present, and needs to be reinstalled. It then offers to search for the files on USB - Based on the symptoms it seems like the USB is not seen by the dialog as the USB stick is also not seen as a music device when it has MP3s on it.

As mentioned I can SSH into the unit and mount it with read/write permissions, I just need to know how to proceed from here. I have spent days hunting for a cure on this to no avail.
 
1 - 1 of 1 Posts
Top