2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 2014 Mazda3 i GT with automatic transmission and about a week ago I noticed that it?s been making this weird clicking noise that is coming from the front passenger side when I am driving. It speeds up when I go faster and slows down when I slow down. Tires look fine and the tire pressure is normal so I can only assume it is something else. Car feels normal to drive, nothing different that I noticed but I?m worried. I scheduled an appointment with the dealer but they were booked up a week in advance so I am seeing them on Monday. Does anyone have any input into what this could be?

Quick video of the noise:
https://youtu.be/QxAOiRvEu7s
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Welcome aboard.

Did you check the tire treads for stones?

Sent from my SAMSUNG-SM-G891A using Tapatalk
I did check the tread before and there was nothing out of the ordinary but....out of curiosity I checked my rear passenger tire today too and found a nail....joy.

From the positioning, does it look like I need a new tire? And is this probably the source of the noise?
 

Attachments

·
Registered
Joined
·
3,162 Posts
Agree w/ BIGDOC, too. Remove nail & request for a mushroom patch to plug from the inner wall. This keeps water & dirt off the puncture to protect your tire's steel belt from corrosion. Then, observe. Bet that's the cause.


Sent from my SM-G950F using Tapatalk
 

·
Working Class Hero
Joined
·
3,709 Posts
That's a screw, and you may get away it not piercing the carcass.

Sent from my SAMSUNG-SM-G891A using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #10 ·
Thank you everyone for your feedback. I took the car into a shop today and they were able to plug up the tire in 10 minutes. The noise is gone. I?m glad it wasn?t anything serious.
 
1 - 10 of 10 Posts
Top