2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 6 of 6 Posts

·
Mo3
Joined
·
3 Posts
Discussion Starter #1
Hello, new to this forum, in a way that I was never a member but always tuned in for other very helpful inquiries.

Any who, got an 07 mazda 3 2.0 (manual) in June 18, there was no shaking at all at the time. Couple months ago engine started to shake at idle, ive heard from you guys that the engine mounts are known to go bad so I replaced it (yes it was completely broken off). However, the shaking was still there, although engaging the clutch had a more stiff sensation (in a good way). Afterwords, I decided to tackle the transmission mount, the one in the car wasn't terrible, however, it did need replacing. After replacing and getting the engine to optimal temperature, the car started shaking even more! I also noticed the engine whines a little more with the transmission engaged (in all gears), noticed this after the transmission mount replacement. Both mounts are torqued to spec.

I have two conclusions, first one, the transmission or engine mount are not aligned. The second one, the only other thing I could think of is the fact that I went from 5w20 to 0w20 (both mobil1) in November 2018. Its -19C (-2F) outside today..so yeah..hence the oil grade switch. Besides that the car runs great, I maintain the crap out of it (or at least try to).

Any help would be appreciated, cheers!
 

·
Registered
Joined
·
301 Posts
It's definitely possible that the transmission mount is not aligned properly. I replaced all three mounts when I replaced my duaghter's engine in her '07 mazda 3 2.0 (auto). Do you have the Mazda 3 Gen1 Factory Shop/Service Manual? It is a free download that you can easily find if you google it. It contains details on how to reinstall the transmission mount (and the other mounts) in a few steps so that it is installed and torqued correctly.

Let me know if the FSM helps.
 

·
Mazda "E" Division
Joined
·
1,255 Posts
This video shows the steps.
How to: 2004-2013 Mazda 3 Mazda 5 motor mount replacement
 

·
Mo3
Joined
·
3 Posts
Discussion Starter #4
I do have the manual but I couldnt find anything regarding how to install the mounts. Ive replaced mounts many times on different vehicles. Is there a particular way to do it on mazda 3s? I like to think im somewhat mechanically inclined. In this case, the holes lined up, and I made sure to screw the mounts little by little making sure one side is not offsetting, then torqued them down to spec. I might try re-torquing them, but I have my doubts about that being the issue.
 

·
Registered
Joined
·
301 Posts
01-10A MECHANICAL (LF, L3)
See engine removal/installation section. 01-10A-31 through 01-10A-33. Pages 817-819.

No.3 Engine Mount and No.4 Engine Mount Rubber Removal Note
No.3 Engine Mount and No.4 Engine Mount Rubber Installation Note
No.1 Engine Mount Rubber Installation Note
 

·
Mo3
Joined
·
3 Posts
Discussion Starter #6
So I remounted the transmission mount, however this time I bolted the middle screw only (the one that actually holds the transmission) and left the other 4 identical bolts off. I dropped the car jack slowly until it was no longer contacting the vehicle and let the transmission seat by itself. It actually did shift a small amount to a newer position. At this point I let it be and screw down the 4 other bolts. There is far less shaking now, however I will re-position the passenger side mount too. Im not sure how I would but ill figure something out while re mounting it.
 
1 - 6 of 6 Posts
Top