2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

4601 - 4620 of 4640 Posts

·
Registered
Joined
·
396 Posts
@SergSlim
Yes you're right this forum is for the Mazda 3
It was only a contribution for those who have a CX5 2016.
There are already annotations in your file for the CX5 and I thought you might be interested. Sorry.
Chill, I put a smile in there and a "Just Kidding" abbreviation. No worries ;)
 

·
Registered
Joined
·
63 Posts
Hello guys,
Is any way to change BSM values to active it at lower speed for example 20KM/H.??

Sent from my SM-G975F using Tapatalk
 

·
Registered
Joined
·
8 Posts
Hi guys,
i would like to ask you a question about my mazda 3 2016.
following a call from the mazda the FBCM module was replaced.
since then the light / rain sensor has stopped working.
they say the problem was caused by AIO-TWEAKS, the thing is not true because the sensor has always worked even before.
I send you the error code I found and the FBCM module configuration.
Could you tell me if the current configuration is correct?
Thank you all.

01.png


02.png
 

·
Registered
Joined
·
630 Posts
AIO tweaks usually do not change any AS Built data/values. The only values for the rain/light sensor in the XLS of SergSlim is 726-01-01 B0 b7 = 1 when the sensor is present - and your value F2 at B0 b7=1 is correct. So the reason for the problem is not a faulty AS Built data/value in the FBCM.
274361


And most probably its also not any AIO tweak.

Have you checked if the connector in the rain/light sensor is plugged in correctly (near the inner rear mirror)?

The possible causes for your DTC U0231 are explained here (...at an Mazda 6, so the wiring is different).
 

·
Registered
Joined
·
84 Posts
Hi guys,
i would like to ask you a question about my mazda 3 2016.
following a call from the mazda the FBCM module was replaced.
since then the light / rain sensor has stopped working.
they say the problem was caused by AIO-TWEAKS, the thing is not true because the sensor has always worked even before.
I send you the error code I found and the FBCM module configuration.
Could you tell me if the current configuration is correct?
Thank you all.
Hi, I had the same problem after module replacement. Mazda took care and said the module had not loaded correctly the config. So, I would start reloading the config in the FBCM module and clearing errors.

To Mazda dealer took five minutes to solve it, so I think they did nothing else but what I have proposed you.

Anyhow your dealer is not admitting they did not perform all the recall procedure, because it states that once the module is replaced they have to check that no DTC is shown and that all system related modules work properly. Call mazda directly and claim on the wrongly performed reparing.

Enviado desde mi Redmi 6 Pro mediante Tapatalk
 

·
Registered
Joined
·
8 Posts
Anyone have a mazda 3 with the lighting unit B63E51027 (Intelligent front lighting system)? It is of type ADB.
If so, could someone send me their asbuilt files?
I would like to compare them with those of my car to rule out a hardware failure.
I currently have 3 DTCs where that unit is not recognized (The FSC, CMU and IC cannot see that unit in question)
Thanks in advance.
 

·
Registered
Joined
·
396 Posts

·
Registered
Joined
·
8 Posts
Try uploading the file from my F_BCM unit with forscan (make a copy of your file before replacing it). We have the same car model and I also have a light and rain sensor.



Hi Antz, thank you.
I tested your configuration but i have the same error, i think there is a sensor problem.
As soos an possible i bring the car to the dealer
 

·
Registered
Joined
·
8 Posts
AIO tweaks usually do not change any AS Built data/values. The only values for the rain/light sensor in the XLS of SergSlim is 726-01-01 B0 b7 = 1 when the sensor is present - and your value F2 at B0 b7=1 is correct. So the reason for the problem is not a faulty AS Built data/value in the FBCM.
View attachment 274361

And most probably its also not any AIO tweak.

Have you checked if the connector in the rain/light sensor is plugged in correctly (near the inner rear mirror)?

The possible causes for your DTC U0231 are explained here (...at an Mazda 6, so the wiring is different).
Hi tristan, thank you.
I followed the procedure up to point 7, i think there is a sensor problem.
As soos an possible i bring the car to the dealer
 

·
Immortal
Joined
·
232 Posts
Probably dealer installed wrong fbcm - japan made and mexico made mazda3 is different modules. Go back to dealer and demand right module
 

·
Registered
Joined
·
8 Posts
Hello, does anyone have a Mazda 3 BN with adaptive led lights? I need someone to provide me with their asbuilt files of the units involved in that system (IC, FSC and FBCM I think)
 

·
Registered
Joined
·
311 Posts
M3 2017 Carline BN: ALH, HBC, LKAS, SCBS-F, SCBS-R, Parking sensors F/R, DAA, BSM, CC,
i-DM (activated later), ADL (activated later), TSR (activated later), HUD, Fog lights F/R, Rear camera static
 

Attachments

·
Registered
Joined
·
8 Posts

  1. M3 2017 Carline BN: ALH, HBC, LKAS, SCBS-F, SCBS-R, Parking sensors F/R, DAA, BSM, CC,
    i-DM (activated later), ADL (activated later), TSR (activated later), HUD, Fog lights F/R, Rear camera static
    Thank you very much Nikodim !!!!
    I am afraid that the problem I have is hardware type because I have used the Serslim excell sheet (V6.19) by changing the bits in all their combinations and it has never let me record them with forscan (error writing block 4) (Forscan either detects the AFS / ALM Unit B63E-51027 and is the unit that has my car physically installed)
    720-04-14
    B0: b7 b6 b5
    (Headlights: b7b6b5 - Value:
    001 - Halogen
    010 - Xenon
    011 - Xenon + AFS
    100 - ALH)
    B3: b1 b0
    (Headlight Levelling: b1b0 - Value [model]:
    00 - Manual Type
    01 - Auto Type [BM]
    10 - Auto Type [BN])

    Or something escapes me
 
4601 - 4620 of 4640 Posts
Top