2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
UPD19: (04/08/2018 ): Changes in 6.14:
- Added Rear Fog Lamp value in RBCM B0 b2. Thanks to @Fabiomaster;
- Updated description of Region Code in IC.

LINK TO THE FILE
Uploaded new version

I made photos of all pages of IC for all regions. Will upload it later for those wondering. Japanese region made my IC show some jibberish instead of digits.
Attached Photos
Hi. I want to change L/100km to Km/L..?
I attached a photo Original Module IC
 

Attachments

·
Registered
Joined
·
13 Posts
Thanks again for your corrections.

Well, first thoughts regarding your IC.

1. My TPMS came original from factory with 720-04r-13 B3=03 while You have it B3=03 (You can try to invert 05 into 03 with b1&b2) but I have original TPMS button under the wheel. I don't believe that anyone will like to reset his ABS module 'cause after that should follow it's initialization procedure which may be tricky (I'm not sure how bad is it, didn't check that with service manual yet).

2. I cannot see to be enabled your LDWS either (check in FSC Configuration wheter it's PIDs are available).

3. Regarding the i-DM (which I checked in my M2 before & it was producing the "Invalid Stage"). From your enabling I can see that You've enabled also the "Vehicle Telemetry Transfer" bit together with i-DM which I didn't do & that could have been the reason why I obtained the "Invalid Stage" when I tried to run it. But at the moment I cannot check the i-DM again (could anyone having this trouble with i-DM check again whether this "Vehicle Telemetry Transfer" bit really affects the "Invalid Stage"?)
My M2 did not equipped with FSC.
For ADL, I took photos of my Lock menu in the attachment.
I have not try to disable "Vehicle Telemetry Transfer" bit yet. Do you still get “Invalid Stage”?
Hi
My Car Open function Speed Alarm Not Show On Mzd
Picture 1 .mycar
 

Attachments

·
Registered
Joined
·
13 Posts
Something changed either by you or by a computer glitch. That DTC # is from a mismatch data between the Instrument Cluster and BCM.
Try this, clear DTC turn off car and disconnect battery negative terminal for 15-20 minutes. Good luck, post result.
Tried it and the DTC code didn't disappear.
 
1 - 8 of 8 Posts
Top