2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
First time car owner here and know little to nothing under the hood. So its my first time opening the hood of my new mazda for me to find this. Some sort of burnt or dirt. Tried to wipe it off but it didnt come off. This is the one connected to the engine and this doesnt look normal. What could this be?

Additional info : When I bought the car of course they also showed me whats under the hood but I cant really remember.
276904
 

·
Registered
Joined
·
19 Posts
Can't really tell from the picture, but it's possible your motor mount could be leaking (or has already leaked). That's assuming Mazda uses hydraulic motor mounts. I'm not 100% sure.
 

·
Registered
Joined
·
1,231 Posts
Can't really tell from the picture, but it's possible your motor mount could be leaking (or has already leaked). That's assuming Mazda uses hydraulic motor mounts. I'm not 100% sure.
They do use a lot of hydraulic things. However, that's overspray on the part itself from the manufacturing process. You can tell because it doesn't go up onto the grounding wire connection.
 

·
Registered
Joined
·
29 Posts
Since it is under warranty, I would assume it is overspray and check in a week or two. If it is worse or the car doesn’t drive correctly take it in to the dealer.

Congratulations on your new car. Take care of it, enjoy it and it will last for many years.
 
1 - 9 of 9 Posts
Top