2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1 (Edited)
Delete Me, Wrong section Bose Stereo Question

So I have this super nice stereo in my car and I actually enjoy listening to it. I also like silence as well, but I havent figured out how to shut the radio off. I can mute it, but every time I turn on the car, the radio comes back on and starts playing my music. I cant, for the life of me, figure out how to keep that from happening.

So the million dollar question. How do you keep the radio from turning on when you start the car, with no interaction from me? If I turn the volume down, the music still plays. This can be very irritating when listening to an audiobook. And having to switch to radio station and mute seems like a multi step process that shouldnt be needed.

Thanks for any help!


Edit: this post is in the wrong section, it is suppose to be in the 2014-2016 seaction =(
 

·
Registered
Joined
·
327 Posts
In the owner's manual it says to press the volume dial to mute without having to switch to the radio or otherwise having to fiddle with any other buttons / wheels. Whether this is remembered when the car is restarted I don't know.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
I did try muting and then restarting the car and that did not work. I was hoping I could press and hold to power off might work as well. No such luck. The Dodge/Chrysler/Jeeps and some Buicks I drove are like this as well. Id like to know the thought process was when they decided to design the system this way. Not everyone wants to listen to the radio ALL the time.
 

·
Registered
Joined
·
40 Posts
Cut the plug off a junk pair of headphones and plug it into the AUX jack in the glove box. When you want silence, switch to the AUX source. I should remember that as long as the dummy plug is there.
 

·
Demon Spawn
Joined
·
758 Posts
when i press my volume knob to the left of the big silver track foward/backward and play/pause button it turns off the radio, it also will stay off once the car is stopped and restarted on the kob it states volume and has arrows for the directions and press for power if you press it the red screen will go blank and it will power off. it also stays off when the car is restarted (i do this at the shop, so the employees dont blow my speakers) i have a bose equipped 2011 GT

here is a link to download the owners manual, the stereo stuff is in section 6 the info you need starts on page 6-26 (page 258 of the pdf) https://carmanuals2.com/get/mazda-3-hatchback-2011-owner-s-manual-75228

it states on page 6-28 or page 259 in the pdf that pressing the power button turns on/off the stock radio bose or not. and i can confirm mine stays off after turning it off and does not come back on once the car has been restarted until i press the power button again.
 

·
Demon Spawn
Joined
·
758 Posts
Unfortunately it does not work that way with the touchscreen version.
this generation has a stock headunit with touch screen? are you sure thats stock? the 10-13 3 has the screen up on the dash and the radio itself has no screen its just a big plastic square with buttons and a cd hole
 

·
Registered
Joined
·
657 Posts
I've gotten used to using the mute button when i want the radio "off", even thoguh it was a bit odd at first, but i see your issue with restarting the car - has not been a big issue for me though. I like idea @dippert mentioned with the aux jack - so basically the aux source becomes "OFF".
 

·
Demon Spawn
Joined
·
758 Posts
I've gotten used to using the mute button when i want the radio "off", even thoguh it was a bit odd at first, but i see your issue with restarting the car - has not been a big issue for me though. I like idea @dippert mentioned with the aux jack - so basically the aux source becomes "OFF".
they must have changed things my 11 GT hatch with the bose will stay off if I push the left knob (volume knob) closest to me after the car is turned off and back on.

what I hate is having to push "on" for the cruise to be ready EVERY SINGLE TIME I GET IN because I forget until I need cruise 3 or so miles from work and go to hit set and it doesn't and I look down "oh crap" and hit on then set and im good but that's rather annoying in my 08 the cruise "on" or ready state with yellow cruise light would stay on every time if you pressed the on button more than 2 starts in a row and had not disconnected the battery on the 11 I have to do it every single time and pressing 2 buttons at 75 mph on a congested road can get annoying.
 

·
Registered
Joined
·
422 Posts
This is interesting. Now maybe I'm mistaking but I'm pretty sure my 2017 Mazda 3 does all that.

If I mute the radio (pushing down on the volume button in the center console), it stays muted when I restart the car.

When it comes to cruise, it not only stays on (but not activated) between startups, but it also remembers the last speed I had it set to. So for example, if I have cruise set for 65mph (green symbol), stop the car and turn it off. When I start the car again, all I have to do is press the "resume" button and it will go back to 65.

Now if I press the "Cancel" button 2x (1x =Cancel, 2x = off), then everything is gone and I have to start over by turning it back on and setting the speed.
 

·
Demon Spawn
Joined
·
758 Posts
This is interesting. Now maybe I'm mistaking but I'm pretty sure my 2017 Mazda 3 does all that.

If I mute the radio (pushing down on the volume button in the center console), it stays muted when I restart the car.

When it comes to cruise, it not only stays on (but not activated) between startups, but it also remembers the last speed I had it set to. So for example, if I have cruise set for 65mph (green symbol), stop the car and turn it off. When I start the car again, all I have to do is press the "resume" button and it will go back to 65.

Now if I press the "Cancel" button 2x (1x =Cancel, 2x = off), then everything is gone and I have to start over by turning it back on and setting the speed.

YES the 2017 is a different design then the 10-13s my 08 would stay on but not activated after I "activated" it 2 starts or more in a row unless I disconnected the battery then all I had to do was reactivate it 2x in a row now the 11 specifically states in the manual you must hit the on button everytime the car has been shut off to use cruise, as it does not retain this. Maybe a "safety" thing maybe just did not think about it holding that in memory as it does just about everything else. Hell it has to store my trip odometers, radio settings headlight adjustments, and a bunch of other stuff like fuel economy data, range and all the other crap, I bet mazda just overlooked it storing the "on" data for the cruise or figured it was not a big deal to hit 2 buttons each time, im just bad about forgetting to hit "on" each time I get in, as I also hook my phone to the charger so my Bluetooth comes on and have other things to do it just adds more and more to getting in each time, wonders of a newer car with all the tech, too much to do not enough time. so I will forget its not "on" and go to hit "set" like every other car I have ever driven for long enough or owned when you turn the main cruise on it stays on and you just hit set to set your desired speed, well when on a freeway I watch the cars more then my dash lights as people drive stupid, so I quickly realize "oh crap im decelerating!" and give it gas, hit the "on" button and then set my cruise where I wanted, but its a minor annoyance in an otherwise great car. and my bose stereo will stay off when you turn it off and then turn the car off and back on until you turn it on yourself, the OP issue with this, I am beginning to suspect is user error or more likely a faulty button/radio
 
1 - 11 of 11 Posts
Top