2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Got greeted with the following 'Warning Guidance' message (under Applications) after starting my engine this morning. I drove to work anyways (didn't notice anything unusual). After I parked, I turned off the engine and restarted it to see if the below would appear - it did not.

'Auto. Transmission Malfunction - damage to the vehicle may occur if you continue to drive.' » Imgur: The most awesome images on the Internet

What the heck is this and should I be worried? I've only had my '14 sGT car since Saturday.

(My software needs an update as it's at version 30.00.300 so I'm REALLY hoping an update to v55 would solve this problem.)

Thank you in advance!
 

·
Registered
Joined
·
719 Posts
If it's still under warranty, report it to the dealer and let them take a look at it. It may have stored a code. Make sure the dealer notes this in your file for a possible later warranty claim.

If not under warranty, I'd keep an eye on it and get it investigated if it recurs.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
If it's still under warranty, report it to the dealer and let them take a look at it. It may have stored a code. Make sure the dealer notes this in your file for a possible later warranty claim.

If not under warranty, I'd keep an eye on it and get it investigated if it recurs.
Thank you - I have a service appt to get a software update and will bring up code storage. Had no idea the car did this. :)
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7
Actually, that kind of warning is a warranty issue. Take it to dealer right away, get a rental until they get it fixed.
Noting it for Saturday. FWIW that warning hasn't reoccurred since it's appearance.

On another note, think I have that creaking passenger side windshield issue.
 
1 - 8 of 8 Posts
Top