2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1421 - 1433 of 1433 Posts

·
Pretty Cool Dude
Joined
·
323 Posts
Ya I know that and it's not taking me to that main screen of AA that normally happens in other car which is not a Mazda.
I am assuming you are on the new summer update? Google has made it a 'feature' that once you connect a phone to your headunit, it will startup Navigation. My phone does the exact same thing. So in a way it is 'working as it should'
 

·
Registered
Joined
·
4 Posts
I am assuming you are on the new summer update? Google has made it a 'feature' that once you connect a phone to your headunit, it will startup Navigation. My phone does the exact same thing. So in a way it is 'working as it should'
OK, but how do you get to that screen that gives you the summary page with recent places you navigated too or recent calls?

When I use the touchscreen and hit the circle button it takes me to the screen with all the apps.

Also I just tested AA on my mini van which has a AA pioneer unit it takes me to the summary screen in AA.
 

·
Registered
Joined
·
1 Posts
Hi I updated to the latest Android Auto with the new layout, but now I'm having issues receiving calls through the car, it keeps reverting back to my phone speakers.

Anyone facing the same issue or have a fix for this?
 

·
Registered
Joined
·
3 Posts
Same here. Received the update for the latest version of Android Auto last week and installed. Everything was working fine, then all of a sudden, "can't connect to head unit process". Tried uninstalling latest AA, clearing cache and deleting data--no go. Rebooted Mazda Connect multiple times as this usually does the trick, but it doesn't work anymore. Did Google place some kind of check in the latest version of AA that prevents communication with Mazda Connect? Did Google or Samsung release a patch or something? It worked for one week then stopped working all of a sudden.

Galaxy S7 Edge
 

·
Registered
Joined
·
1,292 Posts
You use AIO Android Auto, right? Have you tried to install AA from an older AIO version (downloadable here)? Perhaps this helps? Just an idea.

Official AA (not AIO AA) with latest AA App 4.6.593334-release work fine at my Samsung Galaxy S9 (Germany).
 

·
Registered
Joined
·
7 Posts
Hi. I have a problem with the communication module in MZD after installing AIO AA 1.11 (W.o. WiFi) on 70.0.0.100.
The problem is that MZD does not import contacts from the phone, does not show recent calls, ..., but BT connection is ok.
I uninstalled AA1.11 and install version 1.10 and here the communication with the phone works properly. Is the problem known or did I do something wrong?
 

·
Registered
Joined
·
7 Posts
... but with version AA1.10 I have a different problem.
If I am connected to BT with the phone, I can stream the sound from the phone through the Entertainment module. If I then plug in a USB phone, AA starts up and apparently everything works, responds to voice commands, controls Spotify or Google Maps, but does not stream the phone sound from any source (Spotify, Maps ...). I tried to change various parameters in the phone (e.g. AVRCP versions, BT audio codec) - without success.
Please help.
 
1421 - 1433 of 1433 Posts
Top