2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1361 - 1380 of 1430 Posts

·
Registered
Joined
·
31 Posts
Choppy audio

I have found on AA 1.09 that if I am listening to Spotify, TuneIn or any other bluetooth music/audio while AA is running and on Waze the audio cuts in and out. I have noticed a few others mention it but nothing has been said. Is anybody working on fixing this or just moving forward on the WiFi function.
 

·
Registered
Joined
·
17 Posts
AA is running and on Waze the audio cuts in and out

I have found on AA 1.09 that if I am listening to Spotify, TuneIn or any other bluetooth music/audio while AA is running and on Waze the audio cuts in and out. I have noticed a few others mention it but nothing has been said. Is anybody working on fixing this or just moving forward on the WiFi function.
This is my problem also. Anybody knows what will be the solution?
 

·
Registered
Joined
·
110 Posts
With my present phone the black block for music track information

https://drive.google.com/open?id=1_vRShNhtP__bQgmAm6T4GraHAO5mOtVi
is very large and prevents seeing other screen information while driving.

Current Phone is a Huawei P20 Pro.

My previous phone OnePlus 5 had no such problems.

The display resolution on the Huawei is settable but altering makes no difference.

(Although for convenience I have used the emulator to show the problem, it is exactly the same on the car)
 

·
Registered
Joined
·
43 Posts
With my present phone the black block for music track information

https://drive.google.com/open?id=1_vRShNhtP__bQgmAm6T4GraHAO5mOtVi
is very large and prevents seeing other screen information while driving.

Current Phone is a Huawei P20 Pro.

My previous phone OnePlus 5 had no such problems.

The display resolution on the Huawei is settable but altering makes no difference.

(Although for convenience I have used the emulator to show the problem, it is exactly the same on the car)
It's probably an Android Auto (on the phone) or Huawei issue (I have a Mate 9). Mine looks the same in my Mazda and my other car that also has Android Auto.
 

·
Registered
Joined
·
1 Posts
I have found on AA 1.09 that if I am listening to Spotify, TuneIn or any other bluetooth music/audio while AA is running and on Waze the audio cuts in and out. I have noticed a few others mention it but nothing has been said. Is anybody working on fixing this or just moving forward on the WiFi function.
Why are you using Bluetooth if you're already plugged in?
 

·
Registered
Joined
·
17 Posts
Why are you using Bluetooth if you're already plugged in?
I think fenomenon is similar, but if you use another bluetooth audio source (for example use a mobile to android auto and same time use another mobile phone to bluetooth audio ) this will solve the problem.
Maybe the main problem is the android auto's navigation display has higher priority then the audio (music or navigation voice) priority.
There is someone who use android auto's navigation with google play music or spotify and tha audio not cuts in and out?
 

·
Registered
Joined
·
83 Posts
Hello everybody,

I've got some problems with navigating through AA interface on Google Maps / Waze. There is no problem with it while the car is stationary, but when I'm driving I cant do certain things. For example when I zoom in / out with dial it's impossible to recentre in both mentioned apps. I have to stop then i can touch the screen to do that, otherwise it's impossible. Same with Waze Reporting or any other activity required touch. Am I doing something wrong or simply touch restriction have to be disabled in AIO?

Thanks,
D.
 

·
Registered
Joined
·
7 Posts
Hello everybody,

I've got some problems with navigating through AA interface on Google Maps / Waze. There is no problem with it while the car is stationary, but when I'm driving I cant do certain things. For example when I zoom in / out with dial it's impossible to recentre in both mentioned apps. I have to stop then i can touch the screen to do that, otherwise it's impossible. Same with Waze Reporting or any other activity required touch. Am I doing something wrong or simply touch restriction have to be disabled in AIO?

Thanks,
D.
It looks like you haven't disabled that restriction yet, you need to enable that mod in AiO called "touchscreen while moving".



I've got a question aswell, I've installed android 1.09 (without using AiO) but the app isn't showing in the applications menu of the infotainment, what seems to be the problem?

thanks
 

·
Registered
Joined
·
83 Posts
It looks like you haven't disabled that restriction yet, you need to enable that mod in AiO called "touchscreen while moving".
My question was more about using AA without touch mod. I guess upcoming official AA won't have touch enabled as well, but without it any sat nav won't be fully usable.
 

·
Registered
Joined
·
2 Posts
Hello everyone,

After some research and headache I can't find the answer to my problem so I come to you for help,
I installed AA 1.09 with AIO V2.7.6 on my Mazda 2 56.00.240B,
I connected my Samsung Galaxy S7 with Bluetooth and USB, navigated to the AA aplication and I got this error:

imgur.com/a/gJA3D

Where did I make a mistake?
Thank you
Does anyone know a fix for this? Thanks in advance
 

·
Registered
Joined
·
11 Posts
Loving having AA on my Mazda since Mazda can't get around to ever releasing it but just wish I had less problems playing music. I moved to music over USB because I had too much stuttering when playing music over BT. The quality over BT is poor compared to USB. Only problem now is that anytime there are AA voice prompts or notifications the music playing from the USB stops completely. I can get the music playing again by pressing advance on the steering wheel but it advances to the next song on the USB rather than resuming play of the same song from where it left off. Anyone else have this problem and found a fix? I've tried tweaking lots of settings in AA including developer mode but no luck. Interestingly music over the radio does not have this same problem.

One other question, is there anyway to get AA to startup on Google Maps mode rather than music player?

Thanks in advance and keep up the great work!
I installed AA (1.08) today and noticed the same thing. I hope there's a solution for this ...
are you also on 1.08 ?
 

·
Registered
Joined
·
4 Posts
A comment for all, I just read that most of Huawei phones are not compatible with AA. So if you have a Huawei phone as I and try to use AA it can give you a diverse set of errors or problems.

I was to put the link but I´m still not allowed to post links. You can search on google "Huawei NOT compatible with Android Auto" and will show a list of sites that confirm this.
 

·
Registered
Joined
·
13 Posts
Why are you using Bluetooth if you're already plugged in?

Bluetooth is automatically enabled when you connect the phone to Android Auto, and can't be disabled. Playback through Pandora is fine for me, except for when I'm using either Google Maps or Waze, that's when it gets a stuttery. On a side note, has anyone else's Google Maps display started looking a little funny? Mine has gone from the triangular icon for my car pointing up to pointing down. In other words, it's like someone flipped the orientation of my screen, but Waze still looks normal. I looked yesterday, and there wasn't an update for Maps, but I didn't check for Android Auto. I'll give that a shot.
 

·
Registered
Joined
·
28 Posts
Hello everyone, I have a problem with android auto, when I start navigation the slightest movement of the map makes the music bug like I have a very slow smartphone it's really very unpleasant. Is it the cmu that's not powerful enough ? I don't think the problem comes from my smartphone I have a Oneplus 6. sorry for my bad english any solution ?
 

·
Registered
Joined
·
75 Posts
A comment for all, I just read that most of Huawei phones are not compatible with AA. So if you have a Huawei phone as I and try to use AA it can give you a diverse set of errors or problems.

I was to put the link but I´m still not allowed to post links. You can search on google "Huawei NOT compatible with Android Auto" and will show a list of sites that confirm this.
My Mate 10 Pro is on the list, but it works flawlessly.
 

·
Registered
Joined
·
13 Posts
Hello everyone, I have a problem with android auto, when I start navigation the slightest movement of the map makes the music bug like I have a very slow smartphone it's really very unpleasant. Is it the cmu that's not powerful enough ? I don't think the problem comes from my smartphone I have a Oneplus 6. sorry for my bad english any solution ?

I've noticed that when I reboot the CMU, it tends to cut the lag for a while. Just press Music, Navigation, and Mute to reboot.
 

·
Registered
Joined
·
62 Posts
Hello everyone, I have a problem with android auto, when I start navigation the slightest movement of the map makes the music bug like I have a very slow smartphone it's really very unpleasant. Is it the cmu that's not powerful enough ? I don't think the problem comes from my smartphone I have a Oneplus 6. sorry for my bad english any solution ?
Remove the sd navigation card, it drains too much RAM
 
1361 - 1380 of 1430 Posts
Top