2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

741 - 760 of 766 Posts

·
Registered
Joined
·
7 Posts
I am using Unofficial AA v1.10 and I noticed that when I have the Maps screen open, the music audio completely lags when I am going on a turn and it is rendering the new parts of the map. Has anyone else had this problem?
I was having this issue with Waze only, but not gmaps for about a week, but it went away in the last week, so I'm guessing it was a Waze specific issue.
 

·
Registered
Joined
·
4 Posts
Hi,

Last night installed the AIO tweaks with AA v1.10+, but AA just wont start , not by USB cable or WIFI method.

Any advice please, what can I do?

CMU version 56.00.230

Smartphone: Xiaomi MIA2 with Android 9

Attached the AIO_log

Thanks
Hi All, I have the same problem. After upgrading CMU F/W to ADR version 56.00.513C and then installing AIO AA version 1.10+ (via MZD-AIO ver 2.8.3), I cannot get the phone to connect to the Mazda headunit at all. I have tried both the USB cable and WiFi methods without success. I have read all the posts in this thread and the only clue I have is that the version of Android on the phone or the version of AA itself could be the issue. When manually starting the "Android Auto" application on the headunit, I just get the black screen saying that it should start once the phone is connected via USB or Wifi. It never does. Have tried switching developer options on on the phone AA app (and starting the headunit server). Details are:

Mazda 3 2015 FW version ADR 56.00.513C (South Africa)
AIO Non-official version 1.10+
Samsung Galaxy S7 phone with Android version 8.0.0
Auto Android app (from Google Playstore) version 3.9.585064

Can anyone confirm whether they have a similar issue with these s/w versions? If so any suggestions on what to do? Any help would be much appreciated. Am loath to have got this far and then have to pay the bucks to Mazda to get the official version.
 

·
Registered
Joined
·
3 Posts
Hi,

I'm facing issue with phone calls on AA (installed via USB - MZD-AIO v.2.8.4.1). Whenever I'm trying to make or receive the call, there is no active call screen on AA (even if there is active connection on the phone itself). Tried to install AA ver. 1.11, 1.10, 1.09. The only difference was I believe on the ver. 1.10. (this time during call display immediately switch to MZD connect for active call)

Any ideas what's wrong or ow to fix it?
 

·
Registered
Joined
·
8 Posts
Also quick tip for everyone if you are loosing video focus when placing a call try this: Exit AA and make the call from the Mazda call screen THEN open AA from the app menu. That should work well if that's an issue you are having.
 

·
Registered
Joined
·
8 Posts
I am using Unofficial AA v1.10 and I noticed that when I have the Maps screen open, the music audio completely lags when I am going on a turn and it is rendering the new parts of the map. Has anyone else had this problem?
I had this on my old Moto G, not so much since I upgraded my phone.
This just started happening to me when I upgraded my phone.

Was fine with 1.11 on my Android 9 Huawei Mate 10 Pro, but had to replace it with a Oneplus 7 Pro. (Oxygen 9.5.8).

I may try upgrading the the CMU to 59.546 from .441. First, I am going to try to download the map first to see if it "fixes" it, then I'll start upgrading.
 

·
Registered
Joined
·
7 Posts
In my 70.0.0.100A (and in other car with 70.0.0.335), after install AA v1.11, contacts in standard Communication menu stopped importing :frown2:
After uninstalling the AA everything returned to normal operation.
Last working AA version is 1.10+
Phone: Xiaomi Mi9SE with Android 9 and last AA apk.
 

·
Registered
Joined
·
44 Posts
I'm happy to report that the latest Android Auto UI updates seem to be working seamlessly with our version of Headunit AA.
 

·
Registered
Joined
·
1 Posts
I just installed AA v1.11 and I'm having trouble with the first call out that my mic is muted. This happens every time. Not sure what to do with this.

I have a Oneplus 5T.
 

·
Registered
Joined
·
20 Posts
I read that someone has developed code to add an adjustable tolerance to the visible and audible speed limit warning to the Mazda navigation system (kinda like what Waze does). Will this, at any point, be added to the AIO tweaks as an option? It certainly has my vote, as I don't have the technical ability to code this in myself!
 

·
Registered
Joined
·
288 Posts
In my 70.0.0.100A (and in other car with 70.0.0.335), after install AA v1.11, contacts in standard Communication menu stopped importing :frown2:
After uninstalling the AA everything returned to normal operation.
Last working AA version is 1.10+
Phone: Xiaomi Mi9SE with Android 9 and last AA apk.
Hello,

Android Auto AIO does not work with 70 versions (70 00 21, 70 00 100, 70 00335)
 

·
Registered
Joined
·
14 Posts
Hello,

Android Auto AIO does not work with 70 versions (70 00 21, 70 00 100, 70 00335)
I apologize for not reading through the thread, but is this planned? I'm having bluetooth issues that firmware 70 appears to have solved, but it's not worth it if I can't use AA, and I'd rather not spend >$200 buying parts to get something installed to make it work.
 

·
Registered
Joined
·
827 Posts
It is not planned, as so far no one could adapt AIO AA for FW 70. If you want to use AIO AA, you have to downgrade the FW to 59. Otherwise buy parts and use official Mazda AA.
 

·
Registered
Joined
·
14 Posts
It is not planned, as so far no one could adapt AIO AA for FW 70. If you want to use AIO AA, you have to downgrade the FW to 59. Otherwise buy parts and use official Mazda AA.
Thanks for the response! I'll probably do the downgrade for now, official AA would be nice but I'm not too keen on the $200 parts and who knows how long it'll take me to rip the front of the car apart to install it.
 

·
Registered
Joined
·
827 Posts
AIO is supported from FW 55 onwards according to www.mazdatweaks.com and you have FW 50. No wonder you have issues. Install the ID7/Autorun tweak from AIO top right corner, then update to a FW 55, 56 or 59 (FW download). I would recommend the latest FW 59 for you (least bugs). Do not update to FW 70, as AIO AA does not work there.
 

·
Registered
Joined
·
6 Posts
Sorry I have a typo I have the 59.00.342 all the other works but not recognize the voice for the Google assistant and don't read the messages any idea ?
 
741 - 760 of 766 Posts
Top