2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1 - 13 of 13 Posts

·
LiveWrong
Joined
·
489 Posts
Discussion Starter #1
I attempted to install a CS SRI tonight. I ran into one problem that wouldn't allow me to complete the installation, so I put my stock air intake back in. When I turned the car on to make sure everything was okay, I tapped the gas and I heard a new sound. It sounds like a quick burst of air is being sucked in. I've never heard the sound before, and I don't know what it could be. I checked the hoses and clamps, as well as the plastic inlet tubes. No cracks or holes and nothing is loose.

Here is a video of it. The quality is terrible, but you can hear what I'm talking about. It happens every time you tap the gas...


I don't think it will hurt my engine because everything from the filter to the engine is sealed. I just want to know what it is, and how do I fix it?

If I can't figure it out by tomorrow afternoon, I'm going to have to bring it back to the dealer and have it looked at.

Thanks for any ideas, suggestions and help!
 

·
Silver Surfer
Joined
·
2,904 Posts
I hear like a choo choo sound.. I dunno... Hard to hear.. Anyway did u try driving around a little bit? If so, if there is something wrong your check engine light will come on.. If not it should not be bad.. Then again it would be wise to take to the dealership and deny that you even touched it and make em go crazy trying to fix it if they can't find out what it is


Sent from AutoGuide.com App
 

·
LiveWrong
Joined
·
489 Posts
Discussion Starter #3
I hear like a choo choo sound.. I dunno... Hard to hear.. Anyway did u try driving around a little bit? If so, if there is something wrong your check engine light will come on.. If not it should not be bad.. Then again it would be wise to take to the dealership and deny that you even touched it and make em go crazy trying to fix it if they can't find out what it is


Sent from AutoGuide.com App
Yeah, that choo choo is what I'm talking about. I'll drive it around tomorrow morning and then see if it helps. If not I'm goon bring it in. I'm just so baffled on what happened ....:confused1 1:
 

·
Silver Surfer
Joined
·
2,904 Posts
If u have insulation tape you could try putting that stuff on the connection points and see if it stops it if that's the case then something is not tight enough..


Sent from AutoGuide.com App
 

·
LiveWrong
Joined
·
489 Posts
Discussion Starter #5
If u have insulation tape you could try putting that stuff on the connection points and see if it stops it if that's the case then something is not tight enough..


Sent from AutoGuide.com App
I have electrical tape. I'm sure I could find insulation tape. I'll try it. Its weird because it sounds like its coming for the plastic inlet that right in the front of the car. But moving that around didn't change anything.
 

·
Silver Surfer
Joined
·
2,904 Posts
Use electric tape it's easier to remove. Or you can take it apart and put it back on and see if it goes away hahaha

But I still think take it to the dealer n have em deal with it


Sent from AutoGuide.com App
 

·
LiveWrong
Joined
·
489 Posts
Discussion Starter #7
Use electric tape it's easier to remove. Or you can take it apart and put it back on and see if it goes away hahaha

But I still think take it to the dealer n have em deal with it


Sent from AutoGuide.com App
Took it apart twice already. Dealer my be my choice haha.

My dad has an "I told you so" attitude right now so I wanna fix this ASAP.


Sent from AutoGuide.com Free App
 

·
LiveWrong
Joined
·
489 Posts
Discussion Starter #9
Everything installed correctly on the stock airbox???? Try unplugging battery.
Everything is fine in the air box. I didn't think to do the battery, but I don't know how that would help.

Took it to the dealer. They say that it's normal and all it is is the throttle body opening and sucking in air. I've NEVER heard it before.

If anybody maybe wants to try this with their car and let me know if they hear anything that would be great!

2013 Mazda 3i Touring 6M/T




Sent from AutoGuide.com Free App
 

·
zoom~
Joined
·
848 Posts
skyativ 2.0 has the inlet mounted on top of the radiator frame no?

check there?

or somthing is not snug nuff.
 

·
LiveWrong
Joined
·
489 Posts
Discussion Starter #11
skyativ 2.0 has the inlet mounted on top of the radiator frame no?

check there?

or somthing is not snug nuff.
Everything is tight. The inlet is on the right side of the engine, if that's what your talking about. But everything is snug there too. Hopefully when I put the new intake in it will go away, unless it's normal.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
1,084 Posts
That sound is not normal. My sky doesn't do that at all.

I took my intake out a while back and put it back in and it all was fine for me.
 

·
LiveWrong
Joined
·
489 Posts
Discussion Starter #13
I've been driving it like normal and there have been no problems. No drops in mileage, no check engine lights. I noticed if I drive around a bit, that sound goes away. Corksport is sending me the part if the intake that i need, so when that's installed well see if that sound is still there.


Sent from AutoGuide.com Free App
 
1 - 13 of 13 Posts
Top