2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello all!
Can anyone tell me what is going on with my wallpaper.. :(
After a few successful AIO installs and tweaks, I changed again my infotainment wallpaper to a new one , but now shortly after boot my wallpaper disappears!

Video:
h**ps://youtu.be/ZPY-v5xP9ZY

Mazda 3 SP..
I tried to change to default background, then again another one, then a custom theme.. after all I have the same effect.. wallpaper disappears to a BLACK background!

What should I do? Anyone had the same problem? Any solution in mind? BTW thanks very much to DEVs for AIO infotainment tools!! :)

Thanks!!
 

·
Treveloper
Joined
·
534 Posts
Hello all!
Can anyone tell me what is going on with my wallpaper.. :(
After a few successful AIO installs and tweaks, I changed again my infotainment wallpaper to a new one , but now shortly after boot my wallpaper disappears!
Video:
h**ps://youtu.be/ZPY-v5xP9ZY
Mazda 3 SP..
I tried to change to default background, then again another one, then a custom theme.. after all I have the same effect.. wallpaper disappears to a BLACK background!
What should I do? Anyone had the same problem? Any solution in mind? BTW thanks very much to DEVs for AIO infotainment tools!! :)
Thanks!!
Hey I'm the dev of AIO and what you need to do is uninstall the Background Rotator option under Background Image tweak. In the right options panel click the red uninstall box next to Background Rotator and your background will go back to normal.
 
1 - 2 of 2 Posts
Top