2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

1001 - 1020 of 8534 Posts

·
Registered
Joined
·
34 Posts
BTW, adding FLAC support - which tech specs are supported?
16/44.1? 24/48? 24/96?

Has anyone tested it?
I tested a 24/96 copy of Bowie - Blackstar in my MX-5 and it played, but some albums did not.

stick with redbook standard (16/44.1) to be safe, you don't need HD audio in a car with road noise and Bose speakers...
 

·
Registered
Joined
·
3 Posts
Does opposite compass direction when SD nav card is inserted can be fixed ?
I tried re-install aio both with and without SD and could not solve the problem.
I have same opposite compass problem. not yet tried to re-install without SD card. have u got it fixed ?
 

·
Registered
Joined
·
718 Posts
Discussion Starter #1,004
I have same problem of speedometer compass showing opposite direction. and it always point to North when the car stopped.
pls help
Was your NAVI SD card plugged in during installation?

From the readme:

For installation of speedometer, the NAVI SD card must remain in the car too, without NAVI SD card a special patch will be installed, otherwise the compass is rotated 180.
 

·
Registered
Joined
·
453 Posts
I tested a 24/96 copy of Bowie - Blackstar in my MX-5 and it played, but some albums did not.

stick with redbook standard (16/44.1) to be safe, you don't need HD audio in a car with road noise and Bose speakers...
The thing is that I have some albums in HD only, and I'd have to either download regular versions specially for the car, or downsample it on my own.

It's good that 24/96 worked for you :)
 

·
Registered
Joined
·
18 Posts
Would it be possible to have an option to choose the USA standard for the Date to Statusbar mod? Instead of having DD/MM format, we could choose to have it display MM/DD format. Not a huge deal either way.

Thanks!
 

·
Registered
Joined
·
437 Posts
Just got linked to this from another site.


I wish I could do something like this to my Subaru.... The system is so slow and cumbersome. We have zero way of getting updates to it. Nowhere online, dealers have no clue.

I would do this in a heartbeat
My wife has a '16 Impreza. Their infotainment system definitely needs a little love.
 

·
Registered
Joined
·
112 Posts
Was your NAVI SD card plugged in during installation?

From the readme:

For installation of speedometer, the NAVI SD card must remain in the car too, without NAVI SD card a special patch will be installed, otherwise the compass is rotated 180.
did the AIO this automaticly??
i installed this on my new nd, without navi (we have android auto:)) but the compass is oposite...but hey who use the original compas when we have the speedo :)

also a little update, on the mx5 ND everything is very smooth and fast. other hardware then my 3bm..

one point, the small speedo is overlay the android auto... hats not sooooo nice, everything else is great :)
 

·
Registered
Joined
·
718 Posts
Discussion Starter #1,012
did the AIO this automaticly??
i installed this on my new nd, without navi (we have android auto:)) but the compass is oposite...but hey who use the original compas when we have the speedo :)

also a little update, on the mx5 ND everything is very smooth and fast. other hardware then my 3bm..

one point, the small speedo is overlay the android auto... hats not sooooo nice, everything else is great :)
Yes.
During installation it is checked, wether NAVI card is plugged in or nor.

If not, a variable is set for that.

What FW do you have?

Can you send me AIO_log.txt and speedometer-startup.js from your USB drive?

Thanks.
 

·
Registered
Joined
·
385 Posts
I tried to get her into a Mazda, she thought it would be weird if we drove the same car.

Also, we're in our 30's, not our teens, so Scions are out.
:|. So in your 50's you will only buy luxury cars? Age doesn't determine the car you should get unless if you brought into the whole social status/marketing b.s. I see a old lady across the street with a scion xD.
 

·
Registered
Joined
·
112 Posts
Yes.
During installation it is checked, wether NAVI card is plugged in or nor.

If not, a variable is set for that.

What FW do you have?

Can you send me AIO_log.txt and speedometer-startup.js from your USB drive?

Thanks.
i've got x.513, it just was on the car :) i thought i test it with this before go back, on my 3bm was 511 and everything worked well.
@Diginix. thanks good to know all your hidden features :)
 

·
Registered
Joined
·
34 Posts
Video player has been working fine for me until i updated to 1.46, now it just has the spinning logo indefinitely.
Also, the speedometer is stuck at 0kmh.

i've tried removing all mods then re-installing and still nothing? any ideas?

56.0.0.100 ADR 4A N
I have a system dump available
 

·
Registered
Joined
·
718 Posts
Discussion Starter #1,018 (Edited)
Video player has been working fine for me until i updated to 1.46, now it just has the spinning logo indefinitely.
Also, the speedometer is stuck at 0kmh.

i've tried removing all mods then re-installing and still nothing? any ideas?

56.0.0.100 ADR 4A N
I have a system dump available
Please try AIO 1.47b, there are some small updates of videoplayer.

It should work, if you have speedo installed too (it needs still a file, that comes with speedo, but that will be changed in the future).

And unplug your USB drive with much mp3s on it.
 

·
Registered
Joined
·
34 Posts
Please try AIO 1.47b, there are some small updated to videoplayer.

It should work, if you have speedo installed too (it needs still a file, that comes with speedo, but that will be changed in the future).

And unplug your USB drive with much mp3s on it.
I can't run 1.47b due to:
'choose\lang\1' is not recognized as an internal or external command,
operable program or batch file.

that a couple other users had due to some language cods not working properly.

mine is code 61 (australian english)
I could try changing my system language...

EDIT: changed to UK english, 1.47B runs properly now.
 
1001 - 1020 of 8534 Posts
Top