2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner
9361 - 9380 of 9420 Posts

·
Registered
Joined
·
7 Posts
Puede cambiar el orden para adaptarlo a sus preferencias editando el archivo "systemApp" correspondiente. Se encuentra en el directorio "config". La ubicación exacta depende de la versión de firmware que tenga y de los ajustes que esté instalando, pero en mi 59.00.443NA el archivo está en config -> audio_order_AND_no_More_Disclaimer -> ambos -> jci -> gui -> system -> js - systemApp. 59
[/COTIZAR]


BENOS DIAS TENGO VERSION 70.00.100 QUIERO INSTALAR ANDROID AUTO
 

·
Registered
Joined
·
4 Posts
Hello, I have a 2016 Mazda3 running OS 55.00.760 NA N and am trying to get AIO running. I have a USB 2.0 drive formatted to FAT32 with the MazdaTweaks copy_to_usb folder on it. As of right now, I have had the car on in accessory mode for almost 30 minutes with no pop-up to start the installation. Do I need an older version of MazdaTweaks to perform the install, or am I doing something wrong still?
 

·
Registered
Joined
·
3 Posts
Hello, I'm having speed issues with android auto on my 2016 Mz3, it's on the latest firmware that doesn't require serial. dnt have the number rn
i noticed spotify/yt music or local apps will stutter and cut when using waze/maps and in the city... if i minimize the navigation app the music goes back to normal, then opening the app the music cuts...
when on long highway drive things work perfectly until i reach the next city...
i thought it's my phone so i tried samsung S10+ and OnePlus6 both the same... disconnected bluetooth... and wifi hotspot... nothing helped also i tried 2 different cables...
does it need overclocking :p ?
 

·
Registered
Joined
·
2 Posts
Hello, I'm having speed issues with android auto on my 2016 Mz3, it's on the latest firmware that doesn't require serial. dnt have the number rn
i noticed spotify/yt music or local apps will stutter and cut when using waze/maps and in the city... if i minimize the navigation app the music goes back to normal, then opening the app the music cuts...
when on long highway drive things work perfectly until i reach the next city...
i thought it's my phone so i tried samsung S10+ and OnePlus6 both the same... disconnected bluetooth... and wifi hotspot... nothing helped also i tried 2 different cables...
does it need overclocking :p ?
I am having this same issue. I would love a fix!
 

·
Registered
Joined
·
1 Posts
Hello, I'm having speed issues with android auto on my 2016 Mz3, it's on the latest firmware that doesn't require serial. dnt have the number rn
i noticed spotify/yt music or local apps will stutter and cut when using waze/maps and in the city... if i minimize the navigation app the music goes back to normal, then opening the app the music cuts...
when on long highway drive things work perfectly until i reach the next city...
i thought it's my phone so i tried samsung S10+ and OnePlus6 both the same... disconnected bluetooth... and wifi hotspot... nothing helped also i tried 2 different cables...
does it need overclocking :p ?
I'm having a very similar issue with my 2015 Mz3 / Pixel 4xl. My spotify seems to stutter any time I turn the steering wheel. Even minor turns on the highway set it off.

This hasn't always happened on mine and I haven't recently updated the aio firmware, so I think this may be the result of an Android Auto (or Google Maps?) update several months back.

Any help / suggestions would be appreciated. I turn frequently, so it's becoming unusable.
 

·
Registered
Joined
·
2,527 Posts
Remember: AIO Tweaks/Android Auto Tweak is no longer supported/updated by the developer. It was a user project and for free. Best compatibility of AIO Tweak Android Auto is said to be with FW 59.00.502. Even if this is a quite old version and newer versions have less bugs. But before updating to .502 remember to install the Autorun/ID7 Tweak.

So if you are looking for a more stable version, this might be the official Android Auto/Apple Carplay Kit (new usb hub + 2 new cables + any installed FW 70/74 prior to the hardware install).
 

·
Registered
Joined
·
3 Posts
Remember: AIO Tweaks/Android Auto Tweak is no longer supported/updated by the developer. It was a user project and for free. Best compatibility of AIO Tweak Android Auto is said to be with FW 59.00.502. Even if this is a quite old version and newer versions have less bugs. But before updating to .502 remember to install the Autorun/ID7 Tweak.

So if you are looking for a more stable version, this might be the official Android Auto/Apple Carplay Kit (new usb hub + 2 new cables + any installed FW 70/74 prior to the hardware install).
Hey Tristan, thanks for the reply, I know it's no longer in support especially that the official Mazda system is available, and I'm not looking for a mazda aio tweaks update, I'm super thankful for everyone that put the effort.

But honestly my friend got the official mazda device for 280 Euros which is outrageous i know, but he uses iphone and even with all that apple car play today became super slow until i restarted the system for him, so i know even the official isn't perfect but i thought the community might have found someway to overcome this, ex: i uninstalled the speedometer as per one advice here but still that didn't help.
I'm gonna keep trying stuff and maybe end up adding swap on USB to increase the ram (I was trying to avoid this for stability concerns)
Anyway if anyone has any advice I'm willing to test it.
I wi check my version and update to FW 59.00.502 if that might make things better
 

·
Registered
Mazda3 04/2017 BN 120 HP Sports-Line
Joined
·
114 Posts
Hi,

like Tristan-cx5 writes, remove the Nav-SD-Card, check if the MZD-Speed will go faster. If yes, make a Clone-Copy of your Nav-SD-Card to a new and faster SD-Card (8 or 16 GB).

Bye
Gruni
 

·
Registered
Joined
·
3 Posts
Hi,

like Tristan-cx5 writes, remove the Nav-SD-Card, check if the MZD-Speed will go faster. If yes, make a Clone-Copy of your Nav-SD-Card to a new and faster SD-Card (8 or 16 GB).

Bye
Gruni
Thanks guys, i already had it removed a while back and it did make bootup much faster, and since my SD is for Singapore and I'm in Europe i don't really need it and with Gmaps and waze i don't need a nav SD.
 

·
Registered
Joined
·
5 Posts
Hello,
Back in 2019 I downloaded & installed MZD AIO version 2.8.4.-1 on my Mazda 2015, FW 56.00.100
This worked ok, although not without its hiccups.
Recently I bought a new cell phone, Galaxy A52. Android version 12 and AA version 7.8.622514
But currently I have a new problem.

While the AA connects well with the infotainment, once I go into Waze, I receive a pop up on my phone asking for a "permission to access the phone data".
Once this occurs, I'm thrown out of the AA app, on the infotainment, back to the Mazda main menu.
When pressing accept/reject on the phone message, Waze goes up again on the infotainment.
But this will occur every few minutes which means I cannot use Waze on the infotainment.
Waze version 4.85.0.6

I have tried to change cables, I'm using Samsung original cable.
I also checked all permissions on my phone.
It seems that this issue occurs with my car only, as this message doesn't show when I connect to a different car.

What are the options I have now to solve this issue ?
Thank-you in advance
 
9361 - 9380 of 9420 Posts
Top