2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner
9001 - 9020 of 9020 Posts

·
Registered
Joined
·
17 Posts
Yes, you can install .335 over .335.

For the ID7v2 serial process you can install .335 over .335 or update to .352. Thats possible with the old and with the new usb hub.

For the official Mazda AA/CP, you need to have installed any FW 70 before installing the Hardware. So if you already have .335 you do not need to do it again.
Thank your for the reply.
I had done it today, it worked perfectly fine.

Got one more question 😅
Can we downgrade FW from V70.00.367 to lower FW so that we can hack the CMU with using ID7V2.
 

·
Registered
Joined
·
148 Posts
Checking in again to see if anyone else may have an idea on this:

In AIO Tweaks I have it setup where it displays the MPG during this drive to show up in the info bar next to the clock. Is there a way to change the color of this font? It's white by default and when in Google Maps I cannot see it.
 

·
Registered
Joined
·
266 Posts
@Emir do you have a HUD module? If NO then upgrade to fw59.00.449A EU--->>> HiDrive
Hello
- I have the FW 59.00.449A.EU in my MZD Connect but I want to download this firmware (to have a backup installable version) and the Hidrive link is broken ... can you tell me where to download this FW or restore the link. Thank you.

- I have a Samsung Galaxy S10e with built-in android 11 and AA (up to date).
I do not have the HUD Module
I installed (with AIO Tweaks) AA 1.13 and it works fine with a USB cable ...
Can we use the wireless via bluetooth as planned in the AA application of the smartphone or do I have to use the Wifi as indicated in the tweaks. Thank you
 

·
Registered
Joined
·
266 Posts
Short: WiFi.
Long: Wireless AA will always be via WiFi. AA via BT is not available. Maybe just the audio stream (calls/music).
Thank you....
In consequence I guess that should not activate the wireless (BT) in the AA application of the phone
I will try tomorrow ....
 

·
Registered
Joined
·
10 Posts
Hey everyone, is there a new location for the upgrade files since the hidrive doesnt seem to work anymore? Am trying to install the official androud auto but the guidelines it comes with says to be on at least 70.0.2x but am on 70.0.100a.

edit: found it, now looking to see if i can go straight from 70.0.100a to 74 and if 74 is better for my screen. 2015 M3.
 

·
Registered
Joined
·
148 Posts
Hey....just to be clear. If I have AIO Tweaks set to have WiFi enabled on the head unit ('16.5 GT CX-5 with the updated USB hub for AA/Car Play) and then have AA on my S21 Ultra set to have Wireless Android Auto enabled I still cannot get AA onto the infotainment screen. Have to use proper cable only, correct?
 

·
Registered
Joined
·
1,956 Posts
Correct. Official AA does not support wireless connection. And there is no way to activate/use it. Even if you activate WiFi at the CMU. Official AA works via cable only.
 

·
Registered
Joined
·
23 Posts
FW 70.00.35 and some tweaks from AIO 2.8.6 are installed on my unit. Is installing Autorun & Recovery necessary before installing AA?
 

·
Registered
Joined
·
23 Posts
FW 70.00.35 and AIO 2.8.6 with AA are installed on my 2017 Mazda 6. My phone runs Android 10.

Connecting the car's USB-A to the phone's USB-C causes the CMU screen to immediately go black (blank). The phone's AA is unable to connect to the car. Starting AA on the car and then plugging in the phone has the same effect. After multiple restarts of the phone, CMU and using a different cable, AA still won't run.

The car screen returns to normal after disconnecting the cable and pressing the home button.

I've reinstalled AA on the car and used a different USB cable, but nothing changes.

Any suggestions?
 

·
Registered
Joined
·
1,956 Posts
AIO AA 1.13 does not work at any firmware 70 (or 74).

Read the threads of Radarwild about his AA 1.14 or 1.15 developments (called True_Go) to get to know how/which/if there is one of his AA True_Go versions my be running at your FW 70.
 

·
Registered
Joined
·
23 Posts
One of RW's threads states that, "Some Android V10+ devices might work on FW70." If Tru-go is unlikely to work and AIO does not work, is another way possible to get AA working?
 

·
Registered
Joined
·
30 Posts
One of RW's threads states that, "Some Android V10+ devices might work on FW70." If Tru-go is unlikely to work and AIO does not work, is another way possible to get AA working?
Some people were able to run Tru-Go AA on 70.xx using a usb data hub (android 11). If that doesn't work out for you, I suppose there is the option to rollback to 59.00.545 which is reported to work fine with AA.

I'm currently on 70.00.100 and AA is not working, going to attempt downgrading tomorrow.
 

·
Registered
Joined
·
62 Posts
FW 70.00.35 and AIO 2.8.6 with AA are installed on my 2017 Mazda 6. My phone runs Android 10.

Connecting the car's USB-A to the phone's USB-C causes the CMU screen to immediately go black (blank). The phone's AA is unable to connect to the car. Starting AA on the car and then plugging in the phone has the same effect. After multiple restarts of the phone, CMU and using a different cable, AA still won't run.

The car screen returns to normal after disconnecting the cable and pressing the home button.

I've reinstalled AA on the car and used a different USB cable, but nothing changes.

Any suggestions?
@rBoomer buy an USB data hub for AA Tru_go v1.15B to work with your FW70.00.352, some info can be found here -> AA Tru_go V1.15 FW59.00.545-FW70.00.xx-Fw70.00.352 I would recommend
Model iDsonix-IAU3-4A-015-BK. Make a donation to Radarwild and install AA Tru_go v1.15B. For a small price to pay with a huge gain and benefits for a long time is so worth it (imo). Make sure that developer options is set enable on your Android v10 handset but usb debbugging is switched off.

@lenix @rBoomer some successful results here too -> AA Tru_go V1.15 FW59.00.545-FW70.00.xx-Fw70.00.352
 
9001 - 9020 of 9020 Posts
Top