2004 to 2020 Mazda 3 Forum and Mazdaspeed 3 Forums banner

8881 - 8900 of 8910 Posts

·
Registered
Joined
·
6 Posts
Some AIO tweaks might get deleted, other might remain at your update from v55 to v70.00.100A.
There is no better and more secure process for updating to .352. You understood everything correct.
And yes, it is not published yet how to enable .367 to be able to install tweaks via USB again. So do not install .367 if you want to use AIO tweaks.
Thank you!
 

·
Registered
Joined
·
1,784 Posts
Addition: All tweaks (including ID7) are deleted at the beginning of the update to .335, .352 and .367. That`s why you have to perform the ID7v2 process directly at the end of the firmware update to .335 and .352.
 

·
Registered
Joined
·
11 Posts
Hello all,
I would like your advise on how to install the latest AIO to my Mazda 2 original system with fw 56.00.513 EU N.
 

·
Registered
Joined
·
11 Posts
I believe AIO Tweaks 2.8.6 is glitched. I updated to 59.00.545A today, but of course before doing so I installed ID7 and then did the dryrun and everything went okay, Dryrun said the recovery install was successful. However now after updated to .545 my USB with tweaks on it is not working on the CMU. The CMU recognizes it by giving the popup said that the USB was connected, but then nothing happens. I've waited upwards of 5 mins multiple times and still nothing.

I have tried:

1. Reformatting the USB
2. Erasing the contents of the USB and re-complying from AIO Tweaks 2.8.6
3. Changings the name of "tweaks.sh" to "run.sh"

None of these have been fixes. Any ideas, or is AIO Tweaks 2.8.6 just glitched?
 

·
Registered
Joined
·
1 Posts
Hi !
Was wondering if someone could help me out here. I installed the aio tweaks and everything was working fine for 2 months but now all of a sudden i have no more sound across the whole system. Even when it shows that an mp3 is playing its silent. I also tried with the radio but stll no sound . The navigation voice from the navigation system also went silent. Muting and unmuting does not do anything. Also restarting the infotainment system wont bring back the sound. I really dont understand what happened here. It all was working fine and i did not change anything in the system. it just went silent all of a sudden. Did anyone else encounter this ? Pls help me solve this.
 

·
Registered
Joined
·
9 Posts
I believe AIO Tweaks 2.8.6 is glitched. I updated to 59.00.545A today, but of course before doing so I installed ID7 and then did the dryrun and everything went okay, Dryrun said the recovery install was successful. However now after updated to .545 my USB with tweaks on it is not working on the CMU. The CMU recognizes it by giving the popup said that the USB was connected, but then nothing happens. I've waited upwards of 5 mins multiple times and still nothing.

I have tried:

1. Reformatting the USB
2. Erasing the contents of the USB and re-complying from AIO Tweaks 2.8.6
3. Changings the name of "tweaks.sh" to "run.sh"

None of these have been fixes. Any ideas, or is AIO Tweaks 2.8.6 just glitched?
I had the same issue :(
 

·
Registered
Joined
·
2 Posts
Noob here. So right now I am running version 59.00.546 NA on a 2015 m3. My main goal is to install the apple carplay retrofit kit that I bought. Should I update and install the module first and then attempt to install AIO? (So I can enable touchscreen when driving mostly). Also when I click on the link for , ID7_Recovery_XX, it gives me a 404 error, does anyone have the file?
 

·
Registered
Joined
·
301 Posts
Noob here. So right now I am running version 59.00.546 NA on a 2015 m3. My main goal is to install the apple carplay retrofit kit that I bought. Should I update and install the module first and then attempt to install AIO? (So I can enable touchscreen when driving mostly). Also when I click on the link for , ID7_Recovery_XX, it gives me a 404 error, does anyone have the file?
@emam0331

Link for ID7v2 --->>> AIO Tweaks and Firmware Ver .502- READ THIS

Link id7 --->>> http://albuyeh.com/files/autorun.v3.zip

Update to fw70 first then install hardware.
Fw59.00.502-fw70.00.100 will allows you to keep your existing tweaks installation from usb if you had done serial access before with id7.

Fw70.00.335-fw70.00.352 will required id7v2 serial connection method. Instructions---->>> ID7 Recovery v2

Do not get confused. (Touchscreen mode and HUD turn by turn navigating will not work with official mazda AA). More info ---->>> AA Tru_go V1.15 FW59.00.545-FW70.00.xx-Fw70.00.352

Regards,
Radarwild
 

·
Registered
Joined
·
1,784 Posts
Just for clarification: The AIO Touchscreen tweak (touch while moving) will work for official Mazda Carplay, which he wants to install (not for official Android Auto).
 

·
Registered
Joined
·
1 Posts
Hi all, is there a way to install AIO Tweaks if I have FW 70.00.367? Can I downgrade my firmware? Sorry if these are dumb questions-- I'm out of my depth.
 

·
Registered
Joined
·
1,784 Posts
Short: 1. No. 2. Yes.

Longer: You have to downgrade to .352, .335 or .100 - and at the end of the downgrade do the ID7v2 serial process: www.mazdatweaks.com/id7 - missing XX files can be found here:
 

·
Registered
Joined
·
2 Posts
Just for clarification: The AIO Touchscreen tweak (touch while moving) will work for official Mazda Carplay, which he wants to install (not for official Android Auto).
After I update my firmware and install my hardware, do I repeat the update process with the same version to install ID7?
 

·
Registered
Joined
·
1 Posts
hello this morning I installed the retrofit kit with the fw 70.00.352 had on my mazda cx5 I want to help know if mazda aio tweeak cheap with the new kit because I would like to remove the warning at startup
thank you
 

·
Registered
Joined
·
1,784 Posts
First of all, please use punctuation. It's annoying to read your mess of letters!

To install AIO tweaks to .352 you have to install .352 again and do the ID7v2 serial access process at the end. Instructions here in the forum in different threads and at www.mazdatweaks.com/id7
 

·
Registered
Joined
·
418 Posts
Is it possible to make the car create it's own hotspot and make it use Android Auto? I've been trying to do it by creating the AP and modifying the AA app config files, but I haven't been able to make it work.
 

Attachments

·
Registered
Joined
·
1 Posts
In case anyone else has this same problem, I was able to work around the issue by copying the color scheme zip file to "Users/USERNAME/AppData/Local/Temp" folder. Then when I clicked the "Download Color Schemes File" button it goes straight to unpacking the zip file (instead of downloading it) and puts everything where it belongs. Then when I click Start Compilation it works as it should.
Hi
In case anyone else has this same problem, I was able to work around the issue by copying the color scheme zip file to "Users/USERNAME/AppData/Local/Temp" folder. Then when I clicked the "Download Color Schemes File" button it goes straight to unpacking the zip file (instead of downloading it) and puts everything where it belongs. Then when I click Start Compilation it works as it should.
Hi. Where I can locate the color scheme zip file? Thanks!
 

·
Registered
Joined
·
1 Posts
Hello guys, the link in AIO to script unnistall WIFI AP does not work. please drop a working link to unnistall wifi AP. If you do not have a link, will such a command work "rm -rf /tmp/mnt/data_persist/dev/bin/00-start-wifiAP" for unnistall wifi ap through tweaks.sh
 
8881 - 8900 of 8910 Posts
Top