2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

8001 - 8020 of 8028 Posts

·
Registered
Joined
·
812 Posts
Not for the official Mazda Android Auto (AA). Thats a decision of Mazda. As they want to allow touch only when the car stands still - like at Apple Carplay... but Android Auto does not have the differentiation between stand still & driving... so Mazda can not disable touch while driving... thats why touch for AA is disabled completely by Mazda.
 

·
Registered
Joined
·
11 Posts
Oh.. I didn't know CarPlay touch only worked while parked. Not a big deal. The knob works pretty well actually.

Sent from my SM-G960U1 using Tapatalk
 

·
Registered
Joined
·
9 Posts
Downloadlink for .335 NA - the .335 update.up file.

No, you have to make a serial access and put the usb stick in the car. Only usb stick will not work. To read more about the old serial access as basis for ID7v2 understanding: www.mazdatweaks.com/serial
How far in the Serial connection steps do I go before I start the update process that is in the PDF on the update download site? I'm thinking I stop after I do the username and pass, run the update, then do the command?
 

·
Registered
Joined
·
9 Posts
Here is your answer... your thinking is correct.
Did everything and it didn't work, how are you even supposed to know if the command you entered went in. It did nothing when I pasted that command after the update and hit enter

I also couldn't see anything when I pasted it. Is there a way to test if my TX line is working?
 

·
Registered
Joined
·
9 Posts
Got it working the second try my tx cable must have been messed up the first time. I am realizing most the apps don't work on the newest FW though, was trying to do Android Auto with the wireless. At least I got rid of that warning message :D Thanks for your help
 

·
Registered
Joined
·
1 Posts
i have put the files on my sd card....but nothing happens when i switch on and put in card...its 32gb is that to big or does the size not matter?
 

·
Registered
Joined
·
17 Posts
After installing some tweaks from AOI, my parking sensors graphics now uses different background colors for different proximity indicators. But these colors are misaligned with with indicators borders. Looks really bad. Which tweak is responsible for that? I don't remember selecting anything to change the proximity indicators colors. I went through the options a few times and can't find it in the installer app.
 

·
Registered
Joined
·
6 Posts
Is there anyway to setup a hardware key (eg. Home, favourites, Nav - long press) to actually run Speedometer application ?
I'm currently going to applications menu and then scrolling down to speedometer app, and then clicking it, I just want to Hold down (longpress) any button and it lounches that app.
Anyone?
 

·
Registered
Joined
·
6 Posts
Just to make sure I am reading correctly.... Version 70.00.100A or above is required to install the new hardware. Anything over verson 70.00.335 will require a serial connection to maintain root access correct? So, does version 100 still allow other tweaks? And is there a reason to go to 335 vs 100 if installing the new hardware?
 

·
Registered
Joined
·
812 Posts
  • No, its version 70.00.021A or above which is required to install the new hardware.
  • Anything over version 70.00.335 (including this version) will require a serial connection to maintain root access correct? Correct.
  • Version 100 still allows tweaks, if you have done a serial access or you installed the ID7/autorun tweak before the update to 59.00.502 (and you later updated to FW 70). Because from 59.00.502 onwards (including this version) the installation of tweaks via usb is blocked from factory (if you did not install ID7/autorun before or did a serial connection afterwrds).
  • Yes, there is always a reason to install the newer firmware: Less bugs. Which bugs are fixed is mentioned in the changlog pdf in the folder of the newest firmware. Lucky - in former days such a changlog was not available for us.
 

·
Registered
Joined
·
6 Posts
  • No, its version 70.00.021A or above which is required to install the new hardware.
    • Sorry should have said 70.00.100A is the highest version to install without requiring the serial method to maintain access.
  • Anything over version 70.00.335 (including this version) will require a serial connection to maintain root access correct? Correct.
  • Version 100 still allows tweaks, if you have done a serial access or you installed the ID7/autorun tweak before the update to 59.00.502 (and you later updated to FW 70). Because from 59.00.502 onwards (including this version) the installation of tweaks via usb is blocked from factory (if you did not install ID7/autorun before or did a serial connection afterwrds).
    • I have not gone to 59.00.502 yet and I have already done the ID7/autorun. (but not version 2) so I think I am good to up to 70.00.100A
  • Yes, there is always a reason to install the newer firmware: Less bugs. Which bugs are fixed is mentioned in the changlog pdf in the folder of the newest firmware. Lucky - in former days such a changlog was not available for us.
    • Actually had not looked in the download folder. It's been so long since I downloaded firmware updates that I did not even realize the changelog. That is sweet!
Thanks for your fast reply!!

EDIT* Nevermind the below. I see that the 352 is in the 335 folder........
BTW, I keep seeing mention of version 352, but I do not see that available to download. Am I missing a link somewhere? Or is that only applicable to 2018/2019 model 6's? (It certainly doesn't appear to be applicable to the 3s from the change log)
 

·
Registered
Joined
·
17 Posts
After installing some tweaks from AOI, my parking sensors graphics now uses different background colors for different proximity indicators. But these colors are misaligned with with indicators borders. Looks really bad. Which tweak is responsible for that? I don't remember selecting anything to change the proximity indicators colors. I went through the options a few times and can't find it in the installer app.
Its not included in AIO Tweaks. This was a separate installer you found e.g. here in the forum. You can put the tweak to a usb stick and start the installer. It will offer an uninstall option in the first screen. See photo here in the post.
I've got the files, run them of USB and selected "uninstall". It completed the un-installation, but nothing changed. I've rebooted the system, but still nothing. I'm not convinced that's really the tweak that I have installed in the first place, I really don't remember doing it and only recall the colored indicates showing up after one of AOI installs. Also the problem is only with activated front sensors when visualisation is full screen. When I'm in reverse with camera, the colors are red as originally. I've attached the photo to show the issue I'm having.

275370
 

·
Registered
Joined
·
8 Posts
Guys, I've been a member here since mid 2017. Hardly posted anything because I have had no issues with AIO. It's been running flawlessly, so never felt a need to post anything.
I want to add Swap. I am a bit confused on how to proceed with it.
I install swap using AIO and then have a second USB drive connected to the car?
Can someone explain me how to proceed?
Thanks in advance.
 

·
Registered
Joined
·
812 Posts
@R Junk US : A MZD firmware reset to factory settings in the MZD menu might help to solve the issue, but I am not sure, if you then loose the ID7/Autorun tweak, if you have installed one (do not know your FW version).
 
8001 - 8020 of 8028 Posts
Top