2004 to 2016 Mazda 3 Forum and Mazdaspeed 3 Forums banner

2761 - 2780 of 7782 Posts

·
Registered
Joined
·
385 Posts
I just uninstalled all hacks using 2.3.0 and then added the following hacks back. I am interested in the new android auto tweaks that allow for listening to the radio in previous version when it was launched radio would go out.

  • Background Image (working)
  • Custom Infotainment Colors "blue" (working)
  • Main Menu Tweaks "smaller coins" (working)
  • SD CID (file is blank on USB drive)
  • Enable WIFI (working)
  • Touch screen while moving w/o fix cluster compass (working)
  • No More disclaimer (working)
  • Semi-transparent parking sensor graphics (the images do not seem to be transparent and the images are at the top no front of car)
  • shorter delay (think it is working)
  • Android Auto (shows up in app list but when clicking on it the Infotainment locks up have to turn off car or reboot)
  • Remove message replies (still attaching the message to text messages, I thought there was a fix for this one)
  • 1 sec diag menu (not working, never installed before not sure if worked in older builds)
  • Bigger album art (working)
  • Date to statusbar Mod v3.3 (working)
  • Statusbar color tweak (working)
Thanks for all the work.
The FM Tweaks hasn't been added right? I created an issue regarding the sharing audio on the same channel #44

https://github.com/gartnera/headunit/issues/44
 

·
Registered
Joined
·
31 Posts
In the release notes for 2.3.0 it says:

Android Auto V1.2 Update - By: Khantaena
  • "Android Audio" Menu Option No Longer Starts The Process, Instead It Tells The Phone To Ask For Video Focus Again If You Have Pressed The Physical "Home" Button And Left The AA UI.
  • Refactor Code Into A Long-Running Service That Starts On CMU Boot. Allows Auto-Start On Phone Connection.
  • Fix Bug In Focus Handling When The Audio Focus Is Lost Externally. No Longer Gets Stuck Unfocused
  • Audio And Video Focus Can Now Be Gained/Last At Will And Restore Previous Focus. This Allows You To Play The Radio But Also Receive Navigation Prompts (For Example) Or Use The CMU UI While Playing Music Via AA.
Is this different in being able to listen to the radio while AA is up and running?
 

·
Registered
Joined
·
87 Posts
Hmmmm ... I'm on 59+ NA, installed the following using 2.3.1:

Wifi added successfully.
Copying blank-album-art-frame files...
Touchscreen Install added successfully.
Disclaimer5 Install added successfully.
Warning Install added successfully.
Copying safety-warning-reverse-camera files...
Mainloop Install added successfully.
Copying main-menu-loop files...
Listloop Install added successfully.
Copying list-loop files...
Shorterdelay Install added successfully.
Pausemute Install added successfully.
Copying pause-on-mute files...
Speedo Install 1 added successfully.
Speedo-english added successfully.
Speedo-old_background added successfully.
Speedo Install 2 added successfully.
Copying speedometer files...
Castscreen Install added successfully.
Copying castscreen-receiver files...
Androidauto Install added successfully.
Copying androidauto files...
Msgreplies Install added successfully.
Copying message_replies files...
Bgart Install added successfully.
Copying bigger-album-art files...
Videoplayer Install added successfully.
Copying videoplayer files...
Fuel Install added successfully.
Copying FuelConsumptionTweak files...
Date Install v3.3 added successfully.
Copying date-to-statusbar_mod files...
Statusbar_tweaks Install added successfully.
Blnkframe Install added successfully.
Bgrotator Install added successfully.
Copying BackgroundRotator files...
Background added successfully.
Sd-cid added successfully.
Copying get_sd_cid files...
Copying bin files...
End added successfully.
Blank Album Art Copy Successful!
Files for get_sd_cid copied successfully!
Root files copied successfully!
Files for message_replies copied successfully!
Files for BackgroundRotator copied successfully!
Files for castscreen-receiver copied successfully!
Files for bin copied successfully!
Files for pause-on-mute copied successfully!
Files for blank-album-art-frame copied successfully!
Files for main-menu-loop copied successfully!
Files for bigger-album-art copied successfully!
Files for FuelConsumptionTweak copied successfully!
Files for safety-warning-reverse-camera copied successfully!
Files for list-loop copied successfully!
Files for date-to-statusbar_mod copied successfully!
Background Copy Successful!
EOL => LF
Writing Tweaks.sh
Files for videoplayer copied successfully!
Files for androidauto copied successfully!
Files for speedometer copied successfully!


However, the video player, AA, speedometer and Castscreen do not appear in any of the menu's. Tried reinstalling the four of them alone, but still no avail. Am I missing something here? :-\
 

·
Registered
Joined
·
104 Posts
Hmmmm ... I'm on 59+ NA, installed the following using 2.3.1:

However, the video player, AA, speedometer and Castscreen do not appear in any of the menu's. Tried reinstalling the four of them alone, but still no avail. Am I missing something here? :-\
If you reduced the disclaimer to 0.5 second, that may be the culprit. Try removing it completely. That's what I had to do to get them to appear.
 

·
Registered
Joined
·
4 Posts
Hi
I install the ALL in into my mazda but its struck at MAZDA Logo?
What i should do or how do i reset ?
Which version are you running?
What AIO did you use latest 2.2.4?
Guys, i installed 1.51 AIO tweaks except AA on 56.00.513B eu a few month ago and everything worked fine, after hearing too much about stuck in mazda logo, i tried to install ssh bringback from latest Aio version , just in case to fix it for emegency time, but after connect usb everything goes fine and installed ssh bringback then it reboots and now stuck in mazda logo , but i can hear the hush sound when turning up and down sound button,
but stuck in mazda logo,
Please help its my wife's car.
Thanks in advance

Sent from my Xperia Z1 Compact using Tapatalk
I have this same issue.
I installed AIO 2.2.4.
Installing ssh bringback cause stuck in Mazda logo?
@dkannan, are you install ssh bringback on MZD?
 

·
Registered
Joined
·
1 Posts
As a newbie here, i successfully installed the latest version AIO tweak on Mazda2.
But when i used the videoplayer to play mp4 file, the sound doesnt come up.
I already try uninstall and re-install, but the problem still happen, the mp4 file have no sound.
Anyone having the same problem?
 

·
Registered
Joined
·
718 Posts
Discussion Starter #2,771
As a newbie here, i successfully installed the latest version AIO tweak on Mazda2.
But when i used the videoplayer to play mp4 file, the sound doesnt come up.
I already try uninstall and re-install, but the problem still happen, the mp4 file have no sound.
Anyone having the same problem?
Before starting the videoplayer, you have to change the audio input manually (therefore at least one audio file must exist in the USB drive, so the system can recognize it for switching), unfortunately this is not done automatically.

Just pause the starting audio file after switching to the USB drive again and then start the videoplayer.
 

·
Registered
Joined
·
18 Posts
I have this same issue.
I installed AIO 2.2.4.
Installing ssh bringback cause stuck in Mazda logo?

@dkannan, are you install ssh bringback on MZD?

I think latest AIO is 2.3.1
Unfortunately you might need service agent to replace CMU
I had that done to mine and I reinstalled the latest AIO 2.3.1 with only the tweaks I really wanted.
Avoiding anything I really didn't need.
Allow mzd to run and no need to press anything except 1st Ok.
Follow screen instructions it will work.
 

·
Registered
Joined
·
3 Posts
It's not fair, just by installing, ssh bringback, stuck in mazda logo.
Help.

Sent from my Xperia Z1 Compact using Tapatalk
I have the same problem :(

Its possible to fix it? The USB Stick can maybe read but through the touchscreen query will be stuck the installation. How can be disable the tourchscreen query on the installation?

sorry for my bad english....
 

·
Registered
Joined
·
513 Posts
@Trezdog44 little suggestion for AIO uninstaller: In case of a logo loop it is not possible to start an uninstaller with touch event. It could be useful to create all uninstallers as "silent" scripts without user interaction. Or implement a new option in AIO for emergency case. If this is checked the scripts runs automatically after USB stick is inserted. If the uninstaller already doesn't need user input, then you can ignore my suggestion. :wink:

Second: Here and in German forum we have more and more Logo Loops caused by SSH Tweak. Siutsch told me that there is a bug in this tweak. Do you have a solution or better a single USB script that can solve this?
 

·
Registered
Joined
·
4 Posts
I think latest AIO is 2.3.1
Unfortunately you might need service agent to replace CMU
I had that done to mine and I reinstalled the latest AIO 2.3.1 with only the tweaks I really wanted.
Avoiding anything I really didn't need.
Allow mzd to run and no need to press anything except 1st Ok.
Follow screen instructions it will work.
What the tweaks you choose to install in AIO 2.3.1?
I want to make sure, the tweaks i really wanted is work.
 

·
Registered
Joined
·
5 Posts
Hi to all
a bit information before making an too expensive injury.
Currently my Mazda3 2016 run the firmware version 56.00.513 EU with the following tweak installed:

Touchscreen While Moving
Reverse Camera Safety Warning
Main Menu Loop
Order of Audio Source List
Remove Message Reply
Speedometer
FuelConsumtion Tweak
No More Disclaimer
Semi-transparent parking sensor graphics
Improved List Loop
Media Order Patch & FLAC Support
Pause on mute
Bigger Album Art
Change Blank Album Art Frame
Statusbar Tweaks
Background Image
Custom Infotainment Colors

NO Castscreen, NO AA, NO SSH

I would like to install the new version of firmware 59.00.443C but my trouble is if I have to uninstall first the tweaks or if, by installing the new firmware, simply everything will be reset to the basic configuration, and then just reinstall from zero the desired tweak.

Thank you for the reply

PS: Sorry for my bad english
 

·
Registered
Joined
·
59 Posts
Is ssh bringback also necessary for the newer FWs 59.xx?
Or is it enabled by default (with 59.xx)?
Not only doesn't help you, maybe you brick your CMU. Like me and no one here doesn't answer you, and in tweaks show is safe.

Sent from my Xperia Z1 Compact using Tapatalk
 

·
Registered
Joined
·
59 Posts
I have the same problem :(

Its possible to fix it? The USB Stick can maybe read but through the touchscreen query will be stuck the installation. How can be disable the tourchscreen query on the installation?

sorry for my bad english....
There is no chance,

Sent from my Xperia Z1 Compact using Tapatalk
 

·
Registered
Joined
·
9 Posts
Android Auto updated?

In the release notes for 2.3.0 it says:



Is this different in being able to listen to the radio while AA is up and running?
As far as i know the latest version of AA is 0.94v.
Was there any update since?
Can you send me the 2.3.0 release note? (cannot locate it in the current 2.3.1 version i have installed)

Thanks.
 

·
Registered
Joined
·
718 Posts
Discussion Starter #2,780
There is no chance,

Sent from my Xperia Z1 Compact using Tapatalk
You can try to make an installer for SSH tweak again (the last version was unfortunately faulty) and change the script, so that the installer needs no confirmation.

But Trezdog is on it, new version should have extra option for 'Skip Confirmation'.
Perhaps a new and then bug free installation of SSH tweak can repair the "stuck on Mazda logo" status - hopefully.
 
2761 - 2780 of 7782 Posts
Top